Banner
Views: 328,484,552
Time: 2014-12-22 08:50:37 AM
38 users online: Aeon, Alcaro, CrystallineCovenant, Glaceon, FatDonut, ferrety111, Frike The Dragon, o HumanResources, Jesse, Kazeshin, Kinopio, Toukipernal, o Koopsnow, o Lexie, is secretly, o Yellow Snow, User, Yukirann, MercuryPresents, o Yukinnai, http://smwc.me/1184760 (Mors), NGB, Nin, RednGreen, Rykon-V73, ShrooboidBrat, o Sinc-X-mas, Five Nights at Freddy's 4, christmasbot12, Tarek701, o The Queen of Snowstorms, trumpet24601, o Userbar Generator, Vitor Vilela, yeahman, EiEiPoo, Zandro, Zerio - Guests: 41 - Bots: 49Users: 26,028 (1,146 active)
Latest: Lnom
Tip: Try not to use the exact same background more than once or twice in a row.
Ask anything about SMW Hacking [V.2.0]
Forum Index - SMW Hacking - General SMW Hacking Help - Ask anything about SMW Hacking [V.2.0]
Pages: « 1 ... 138 139 140 141 142 ... 247 248 » Thread Closed
BAD ROM says that your game has been modified, and CHKSUM:FAIL it's like the same thing, don't worry.
Ah, thanks a ton Quick Quack, I remember the one about CHECKSUM:FAIL from a SMRPG Thread, but I didn't think it applied to SMW Hacks as well. I had always assumed that BAD ROM meants that there was a fatal glitch or error in your ROM.

Overall, thanks a [insert synonym for "lot" here]. :)

EDIT: LVL UP! Yay, an Ikachan enemy!
Last edited on 2010-03-13 05:27:47 PM by LinksPetYoshi.
*sigh*
Originally posted by Me
Alright so when I run perl.bat, vwftool.pl opens and nothing happens (my sprites don't appear/update, whatever the hell they're supposed to do.) I've tried dragging my rom over the batch file and it says:


Originally posted by cmd.exe
vwftool.pl is not recognized as an internal or external command, operable program or batch file. Press any key to continue...


Yes, I have ActivePerl installed, and no, I have not applied any patches. In fact, the ROM is clean. Also, I wrote my cut scene correctly, I've checked. >:3

EDIT:

I did put the name of the txt file in list.txt.
This happens with every rom. When I insert the current vwf_data1.cfg, I get a default cutscene to work.


Problem with Romi's Variable Width Font Cutscene Tool

I posted this on a thread and nobody replied. Actually, nobody seems to reply to this question at all. ONE...LAST...TIME...Can anyone help?
I was just wondering how do i get other items in the "storage" box. like a star or springboard. thanks in advance

edit: I was also wondering how i can flip something on its side? like for example a sideways vine.
Last edited on 2010-03-14 01:57:26 AM by flareblade26.
Flareblad: For your second question you have to do a bit of exanimation work, im preety sure theres a tutorial on the site about it.

Anyway is there a hex edit I can do to stop this happening,

Apply this patch, and it will fix that along with a few other instances of similar Koopa head-related problems.
Thanks.
Also would it be possible to have layer 2 falling and a layer 3 low and high tide in the same level?
(with the FG being castle)

Also I have a problem with custom music, starman and p-switch music loops/stays and doesnt go away, could a hex edit fix this?


LEVEL UP: Im a lil sparky :D
Last edited on 2010-03-14 01:21:38 PM by 3UPdudes.
Originally posted by 1UPdudes
Flareblad: For your second question you have to do a bit of exanimation work, im preety sure theres a tutorial on the site about it.

what? Don't you mean ExGFX?
this is about requests

I think I know how to complete a request but how do I put the compleed product into a form to go on the site!
@Leonbark - once you finished the request, you go to the section of what is was (Custom Music, Block, Sprite, etc.) then you press Submit *!!!!!!* (!!!!!! being Block, Sprite, Music, Patch, ExGFX)
ok thanks for clearing taht up thought exgfx was jsut for sprites. so anyways what about the storage items?
How do I fix these two cutoff areas?



Top Circle: There's a tiny bit of cutoff where the waterfall meets the dirt.

Bottom Circle: The line doesn't connect to anything.
@flareblade26 - The storage item's are found with BT but i went ahead and disassembled them.

Download them here (if they were already disassembled then i dont care)

@Jordohio - Use these 2 tiles instead of those 2



Top left - Flip it X and Y then place it where the line dosent meet

Middle - Flip it Y to get one part then X and Y to get the other part so that there's no cutoff where the path meets the waterfall
No I mean what format does it have to be in to submit it on the site?


also i know it's a stupid question but wwhat does it mean to have a disassembled sprite?
Last edited on 2010-03-14 08:18:43 PM by Leonbark.
Originally posted by Leonbark
No I mean what format does it have to be in to submit it on the site?


also i know it's a stupid question but wwhat does it mean to have a disassembled sprite?


1) .zip (that is what I recommend)
2) It's an ASM file for a sprite, so others can make small changes to it, or create something based on the code.
Last edited on 2010-03-14 08:26:06 PM by Rabees.
thanks.
I have a question. When I want to download a hack from SMWCentral, I use Lunar IPS to patch the file to the CLEAN ROM. When I play it in ZSNES it says, "BAD ROM". How do I fix this?!?!?!?!
Bad ROM means that the ROM has been edited. Nothing more.
But then the Rom never loads
What hack are you patching?

Try getting a different ROM. For some reason, sometimes a ROM is clean, but cannot be patched. I have no idea why. Get one from a different website or something.
Pages: « 1 ... 138 139 140 141 142 ... 247 248 » Thread Closed
Forum Index - SMW Hacking - General SMW Hacking Help - Ask anything about SMW Hacking [V.2.0]

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2014 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 29

C3 ENDING IN
2 HOURS, 9 MINUTES AND 23 SECONDS
C3 ENDING IN
2 HOURS, 9 MINUTES AND 23 SECONDS
Menu

Affiliates

  • Talkhaus
  • SMBX Community
  • GTx0
  • Super Luigi Bros
  • ROMhacking.net
  • MFGG
  • RVLution