Banner
Views: 729,262,138
Time:
21 users online: Eminus, o FPzero, ft029, Green Jerry, hash, idol, john fortnite kennedy, katun24, MegaSonic1999, Misterfan2000, Mrmariobros222, Nick314333, Sancles, Stiviboy, Super Maks 64, SuperMarioDs64, o Tahixham, Telinc1, Texjester, The Hacking Yoshi, TheBiob - Guests: 72 - Bots: 66Users: 38,389 (2,171 active)
Latest: Shrimpyaab
Tip: Don't put a coin over a question block. It will create an invisible solid block above the ? block if the block is hit first.Not logged in.
Bug Reports
Forum Index - Valley of Bowser - Site Questions, Feedback & Bugs - Issue Tracker - Bug Reports
Pages: « 1 257 58 59 60 61133 134 »
The duplication issue has been fixed. I'm not going to bother with capitalizing the seasons though - it's probably more trouble than it's worth, really.
Originally posted by Kieran Menor
Define "larger files". The limitations of the file bin are written out on the upload page.


Sorry, should have said. It's only 0.5 mb, and another I was trying to upload was 1mb. Files that were only 0.1 mb uploaded fine.

- BlackMageMario
62 files, with only two exceeding 100KiB, average around six or seven KiB...
I'm no good at math...

--------------------
Let's milk Sunny Milk. Then she'll have enough money to fund Sunny Milk Real Estate.
Everypony's digging with a shovel
No point summing together those sizes, the total space usage is listed at the top. It is, at the time of posting, 1.58 MiB of 20.00 MiB (7.91 %), which is far from all limits.
I'd guess his internet connection is doing something weird. I have no problems with this random 4MB file.

--------------------
<blm> zsnes users are the flatearthers of emulation
Okay, this is weird. My tutorial seems to bugged, it duplicates about half the post when you view the topic yet doesn't show the duplicate section when you try to edit or quote it.

For example, if I look for ' 6. Thanks to/credit list' here:

http://www.smwcentral.net/?p=viewthread&t=33922

It comes up twice. But if I edit it, it only comes up once. Is this a board glitch somehow? I don't use a custom layout or anything...

--------------------
For gaming news and Wario discussions, check out Gaming Reinvented and Wario Forums respectively.

As for Mario's Nightmare Quest? Well, it's currently on Fusion Gameworks, ROM Hacking.net or the GCN at the moment.
I was able to fix it by simply disabling your layout in that post. I've never seen anything like that happen though .. weird.
I tracked the problem down to a [/url] missing the last ]. How exactly that caused the post from that point and on to be repeated, and why it doesn't happen when you disable the post layout for that particular post, I can't say.
This smiley: #w{O.O}

is missing from the smiley list.
^ I was gonna report that at some point.

Also, the Edit Profile button (the one to save your profile) is malfuntioning. Sometimes it backs to the Edit Profile page and sometimes it doesn't even save.
It's working fine for me. Probably just your token running out.
SMWC's official dentist since 2011.

YouTube - Twitter
I do not see anything wrong with this button, it works normally.
Yeah, it's my bad internet I'm afraid. It happens mostly when I don't wait the Edit Profile page load completely.
Something I just noticed, when you post a link under spoiler tags, .

This happens both with my layout enabled and disabled. Manually changing the link colour to black using the colour tags fixes the issue but it's kind of tedious.
SMWC's official dentist since 2011.

YouTube - Twitter
Quote
<div style="display: inline-block; background-color: #000000 !important; color: #000000 !important;">


Hmm, maybe the problem is here ↑. Unless if I'm missing something, the spoiler isn't a CSS tag, so the users can't define another a:link font-color to their spoilers, making the spoiler completely useless in most cases where it's a link.

I just wonder why Kieran made the spoilers this way...

And also wonder why on hell the forced black color don't affect the links, but this isn't the main problem here.

Well, links don't inherit color, so there.

As for the why, inline styles override ones defined in stylesheets, so this is the only way I could be 100% sure that a user's layout wouldn't interfere with the colors.

Then again, I suppose it shouldn't have to be my problem if a user actually decided to mark some of his values !important.
The link to the SMB3 Pipes in the DW: TLC FAQ part is broken. Might want to remove or replace it.

--------------------
formerly KevKot

Lost on the Islands v1.1 [2011]
Mario's Supper World [2011]
Special World Overtakes v1.3 [2012]
The option "Give Badge" is on every user's profile when logged off.
The link of the DW : TLC guide in the FAQ is broken. Actually is another link. This is the new URL of the guide.

--------------------
I thought I knew better, wish I knew better,
Originally posted by ROM map
1 address are waiting to be moderated.

It's better than "1 addresses are...", but that "are" should still be "is" when there's just one address.

--------------------
<blm> zsnes users are the flatearthers of emulation
lol
Pages: « 1 257 58 59 60 61133 134 »
Forum Index - Valley of Bowser - Site Questions, Feedback & Bugs - Issue Tracker - Bug Reports

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2019 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 25

Menu

Follow Us On

  • Facebook
  • Twitter
  • YouTube

Affiliates

  • Talkhaus
  • SMBX Community
  • GTx0
  • Super Luigi Bros
  • ROMhacking.net
  • MFGG
  • Gaming Reinvented