Banner
Views: 344,998,252
Time: 2015-04-01 03:01:10 AM
12 users online: Cascade, Gatete, GeminiRage, o Ladida, o Luks, MolSno, p4plus2, o Rocket Propelled Grenade Hacker, S.R.H., o Tahixham, Trollope, o Wakana - Guests: 20 - Bots: 39Users: 26,511 (1,143 active)
Latest: COD RULEZ
Tip: Create a Office for your campaign in the Campaigns in Progress once you have enough screenshots/montages to show.
M A R I O: A SMWC Creepypasta
Meeting hall Index - Sunken Ghost Ship - achievements - M A R I O: A SMWC Creepypasta
Pages: « 1 2 3 4 » Office Closed
(Note: This is a true story, and sums up my thoughts as I was playing this, and I had no idea I was about to be bullshitted the way I was when I played this and I can say it is by far the creepiest campaign I've played) If you were on irc you would have heard me talking about it as well, but anyways it's late at night, and I dont have alot of time, and I need to get to sleep, so this is all I have time for...

Get it here
http://bin.smwcentral.net/36667/Mason%20(1).zip

So, it all happened, on tonight of all nights. I was bored, obviously contemplating what I thought I could do to waste time as I chatted with the people in #smwc. We had good times, and shared a few laughs together. Out of boredom, I decided to patrol the "campaigns waiting to be moderated" section. Seems that we had quite a bit, 33 if I recall correctly. The first few campaigns I saw when I sorted them by date were a couple really horrible ones with bad screenshots to boot. Naturally showed these campaigns to the centralites currently on #smwc. We were laughing at how bad some of them were, but then I got to a campaign called "Mason" just that, nothing more, nothing less. The description seemed quite odd, as if some japanese hacker was trying to translate the original plot of Call of Duty into english and failing horribly. I showed this to kieran and he started laughing at the description, it reads as follows.

Originally posted by campaign

As you play the role of Super Mason plumber, verify that you are beautiful Purinsesutozutouru again Makarov kidnapped the evil king. It is your job to save her! This campaign includes six mission objectives of very long.


I simply dismissed this as someone trying to act japanese and release a crappy campaign with some edits, or so, thats what I thought this was, at first...

Curiosity got the best of me, I decided to download the campaign. Not knowing what I was in for, since the single screenshot of the campaign was the title screen with nothing but the letters "Mason" from Call of Duty's title screen. I thought it was a little odd how there were no dates or anything either as hackers usually place their names and dates on the titles to mark when the project was started.

So, when I opened the campaign, I was greeted by 2 files. 1 called 3007014, a simple txt file 27 KB in size, and the IPS file, simply named "Mason". For some odd reason I wanted to see what the author of the campaign had to say, but I opened the campaign in notepad but there was nothing but indistinguishable symbols and letters and punctuation, sort of like how when you open a ISO in a txt editor like notepad. Seemes like the author just completely copied his ISO to txt form, though I could be wrong. Taking a closer look, at the top of the TXT file mixed in with the jibberish I find the only thing that looks like english there. Here is a piece of what I found

Originally posted by txt_file

JFIF  H H 1find me find me find me find me find me find me C


To be honest I didn't know what to make of this, and I thought it was to simply waste some of my time by making me find some txt in the jibberish file. That I'm willing to bet no one will ever be able to make sense of.

I decided that my interest was growing steadily, so I started looking through my horribly disorganized download folder for a copy of a clean ISO I had downloaded a great deal of time before the events of tonight unfolded, and an IPS patcher of course my choice for the job was Lunar Ips.(LIPS).

So, I then proceeded to move the ISO and the IPS patcher to the folder with the campaign. I patched the ISO, not knowing what to expect next, and I quickly hurried to drag it to ZSNES and play what I thought was to be shit in the form of a ISO image. I noticed on boot up that the author had taken the time to change the header of his campaign. Instead of the usual "super marioworld" you normally see when booting up a ISO in ZSNES, it just had the letters "Mason" there again. At this point I gained a little hope, because normally people who do horrible half assed edits to the ISO generally dont know enough to change a header title. I thought I wasnt wasting my time with this, and my mood brightened slightly at the thought of seeing that the author had to offer in his interesting little campaign. So, the title screen loaded, exactly like it would with Call of Duty, except it had just "Mason" on the title like I had mentioned earlier. Something else had grabbed my interest more-so than the unusual absence of layer 3 tiles on the title screen. Mason's normal bright colored and happy palette seemed, how can I put it..."dull". What was once Violette like red was now what seemed like grey with a slight red tint to it, and I'm fairly sure his pants were looking more grey than blue too...I thought this was strange, and I wondered why he had decided to give Mason such a dull palette...regardless as to what his intentions were, I felt that something was....wrong. Not in the sense that the palette was slightly bad, but, that the campaign was, empty, like something had happened. Upon pressing start and selecting a new file, like alot of other countless Mason campaigns I have played in the past, there was some sort of intro screen that basically described the entirety of the plot in a short paragraph just small enough to fit into a small black box. I began reading, and for the mostpart, the message stayed the same, but there was one access card factor that made this interesting. Apparently the main antagonist of this campaign wasnt Makarov at all.....it was....Mason?!?

The message says as follows.

Originally posted by Game

Welcome! This is Dinosaur Land. In this strange land we find that the Prisoner of War is missing again! Looks like Mason is at it again!


What the? "This wasnt the original message from Call of Duty" I thought to myself. Normally I wouldn't think anything of this, seeing as how over my nearly 2 years at SMWCentral I have played countless campaigns and have seen many different intro messages, but this one really stuck out. At this point I definitely knew there was something odd about this campaign. Upon letting the intro mission objective acoustic weaponry play, I pressed the start button on my controller to finally get to the over-world and begin my journey into this unknown campaign. Upon entering the battlefield, everything seemed normal. Same old mission objective paths, same old acoustic weaponry, but, the mission objective names were different. Instead of "YOSHI'S HOUSE" like it always has been every time I've ever played Call of Duty, it was now simply just "YOSHI'S". The "HOUSE" part was gone. I thought that this was strange, and I began to lose hope in the campaign because it had seemed like barely anything had changed at all from the original. I was hoping to see something new. Well, unluckily for me, I got my wish, as you'll see when you read on. I decided to enter the mission objective ou of curiosity. When I entered, the whole house that's normally there was gone. No more smoke, no more fire, no more little birdies, no more tree house. All that was left was the radio. I decided to hit it. Upon opening, the message I expected to be there was replaced with what seemed like binary.


Apparently it says, "notepad"
At this point, I was on irc telling everyone about how the campaign was starting to weird me out, which in itself yielded some sarcastic responses, but hey, I expected it. Anyways, after this my interest mission objective in the campaign skyrocketed, and along with it my paranoia. Oh boy was in in for a fun surprise. So, I decided to head left. Upon reaching what was before known as "Vozrozhdeniya Island 1" the mission objective was now labelled "never come back". Now I thought things were going to be all kaizo death trap, because generally that is what people name their mission objectives in Nightmare Campaigns to make sure the player doesn't go there. To my surprise, it wasn't quite that way, though, I wish that it had been. Upon entering mission objective 105 I am greeted by the insanely loud clown car sound that Makarov's flying vehicle makes right before the Prisoner of War falls out. Of course, with my headphones being moderately high, the sound scared the living shits out of me, which wouldnt have happened if I hadnt been so nervous before hand. I decided at this time it would be best if I turned the volume on my headphones down, as to not get anymore unpleasant surprises such as that one.

When I entered the mission objective, other than the acoustic weaponry, everything seemed to be the same, except for the fact that the little artillery that slides on the ledges wasn't there anymore, nor was the .50 BMG. The dragon coin was still there, however for some odd reason I wasnt able to collect it, or rather, any dragon coins at all. The author made certain of that. I also noticed that there was a brown used terrain near the spot where the .50 BMG normally shows up. I can only assume this was a revisit to the mission objective after I had beaten it like I heard in some half assed creepy stories in other Mason games. Now I was wondering why things were like this, making me wonder about the intro message. Had Mason done something previously to dinosaur land? Was this in Makarov's point of view? I quickly dismissed the latter option, because it seemed kind of stupid. So that left me thinking that Mason at one point and time in the Author's story, did something, but what?
What did Mason do? My mind was nothing but rushing thoughts at this point. However I quickly dismissed them and ventured further into the mission objective, only to find that all terrains had basically been hit, coins had been collected (save dragon coins, those were still there and unobtainable) that there were no enemies, and that I could no longer go down noobtubes? "What kind of bullshit was I playing here." I kept thinking to myself. At this poiny I felt uncomfortable. I decided to keep venturing. Eventually I came across a radio, which I wasn't surprised was still in the mission objective. Being the idiot I am I went and hit the box. Upon hitting it, I am greeted with the familiar black box once again. The message was edited obvously. As I had figured that this was a given at this point. It reads as follows.



Now, I thought things were starting to get the vibe that the author was a twisted and warped individual, and that I was right about Mason having done something. At this point I was basically rushing to get to the end of the mission objective, so I just scurried by, and then i come across another radio, however this one was just a blank box with "POINT OF ADVICE" at the top with nothing else in it. I quickly disregarded it and headed off further to the right hoping to free myself of the hell that was once mission objective 105. Upon reaching the end I saw a rocket launcher in the top terrain where the 4 way terrain intersection used to be, however its too high for me to reach by normal means, so I just continued onward, like the blind curious idiot I am would do. So I finally beat the mission objective, and as usual the path to the Yellow doomsday button Palace is unlocked. I decided to head up the path that normally leads to the Yellow doomsday button Palace, and I find that when I enter the main over-world, every other landmass and decoration besides the ghosts from the ghost houses and Vozrozhdeniya Island itself are gone. Nothing really changed at the yellow doomsday button palace except for the doomsday button message. All that changed was that -doomsday button PALACE- was changed to -Mason WORLD-. Boring. Anyways, just when I thought I was done with this abomination that calls itself a campaign, I find that Vozrozhdeniya Island 2 has also been edited. "Oh joy!" I thought to myself. <sarcasm/>

Upon reaching Vozrozhdeniya Island 2 I find that it has been renamed to Vozrozhdeniya'S HOUSE, the original name of mission objective 104.

I decide to enter and find that the palette of the mission objective has been changed along with the background. They seemed to have been changed to the same palette as Vozrozhdeniya Island 3, you know, Greenish tan and such. Except the background was pushed down some and was now a rotting brown color, and that the vegetation on the FG was now no longer present. I decide to explore the mission objective a bit and come across the trail of artilleries, that countless players have used a shell to rack free care package's with. I decide to ignore them and go see if anymore of the mission objective is changed. I eventually come across the ? that holds Vozrozhdeniya and decide to free him. Upon freeing him, I now get this message.



This had me wondering what kind of sick and twisted campaign I'm playing. I'm now having thoughts of all possible scenarios of Mason Attacking Dinosaur Land horribly and causing irreversible damage. The author had me hooked with his sick little game, and like any other idiot, I took the bait and kept coming back for more..

To be continued tomorrow....
Last edited on 2010-12-29 07:15:34 PM by Todd.
cool beans
I can't believe I had to read all this.. But I have to say: Cool story bro.
Holy shit the campaign still is in the waiting to be moderated section.
I want to play this campaign, but I feel like it'll spoil the rest of the story.

I'll wait for your continuation.
cool waste one minute of my life reading that, bro
I downloaded this, wait 'till you read the message after you beat the first castle...
EDIT : it won't open i COD School, i'm not sure if it's something normal, but it didn't seem to work after i used lunar recover, either...
Last edited on 2010-12-28 12:09:57 PM by pkhaxor.
Wow,just wow.
I'm downloading this "campaign" as the author calls it,but can anyone test it to make sure that there's no viruses(I've got a WinXP that doesn't have internet access,so I use a flashdrive to get it from my Mac and my WindowsXP)?
EDIT:Kthx.

EDIT#2:WTFail.Why hasn't this been deleted from the "Waiting to be moderated" section?This just...no.Just no.

Anyhoo,you can't progress from the mission objective after the castle.You get black-screen'd after the 4th hidden noobtube.
Last edited on 2010-12-28 03:16:51 PM by Odnetnin46.
No viruses
Originally posted by Odnetnin46
Anyhoo,you can't progress from the mission objective after the castle.You get black-screen'd after the 4th hidden noobtube.


Yeah, i was hoping there was something more after that, and that's why i tried to open it in COD School, but to no avail...
Welp, I just played it myself, and it was rather...interesting. Didnt really get all that weird for me till Donut Plains 1 (doesnt seem you can progress further than that, though). Like PK Freeze said, wait till you read the message after the castle.
... Creepypasta campaign? O_o
PART 2:

Somewhere not far off from the Vozrozhdeniya ? terrain, I found a radio, in the same place I remember that it always had been, though, if I've learned anything at all from playing this, it's that whatever had to be in that radio message was not going to be even remotely normal in the slightest. This made me hesitant to hit it, but I ended up doing so anyways. I wanted to find out more. The message I was greeted with was as follows.



"What the fuck?!" I thought to myself. What the hell did this even mean. Change my mind? What would I change my mind about anyways? Was this about Mason and whatever he did, and about how people were trying to convince him otherwise to stop? Was Vozrozhdeniya Talking to me through message boxes? Or, was it about me? About me playing the campaign, asking me, as if the campaign was trying to talk to me through message boxes. Either way, whether it was for more back-story on what Mason had done, or if it was questioning my decision to keep going, I decided to keep progression despite the obvious signs that I should have quit playing the campaign a while ago. As I progressed further, I found that I was right, all vegetation was now gone, and nothing was left at all, save a few enemies, like Campers and moles and such, even the noobtubes were gone. I came across another radio. Like all other times before, I decided to hit it. I was greeted with yet another cryptic message....



The selfish way out? What the hell, was he calling me selfish for continuing to play the campaign despite the warnings? Had Mason Made some kind of selfish decision that only benefited him? Was Vozrozhdeniya still trying to talk to me? What the hell was this guy trying to tell me? At this point I was creeped out to the point of where I was shaking slightly, a mix of anticipation, fear, and the fact that my room was terribly cold last night. I closed the radio and once again proceeded further. The Landing zone with the moles seemed the same, except for the fact that the terrain next to the vine terrain was gone, along with the happy clouds and dragon coin the vine allowed access to. This made me feel gloomy, to say the least, not so much frightened as I was depressed.... It's a feeling I couldn't really explain well. From this point on it was basically just a big empty stretch of land to the end of the mission objective. I proceeded quickly, I wanted to get the fuck out of there, as I felt that I had spent enough time looking around. So, me and Vozrozhdeniya (I still had him at the time) opened up the next path on the battlefield. It too was changed. What was once Vozrozhdeniya Island 3 now read as "Vozrozhdeniya Island 7" Memories of Super Bobido World flooded my mind, how the mission objectives would take giant leaps in number order which made it seem ridiculous, though at this time I didnt quite find it as humorous, due to common sense and obvious reasons explained earlier. I entered the mission objective. As I entered, I was welcomed by a solid black background, and a Blue and grey colored floor. The place seemed frozen...lifeless and barren. There was nothing in the mission objective at all, save the goal point.

Just a clear stretch of land with nothing else at all. I quickly lost interest and finished the mission objective, though this was what seemed like the most empty and creepy mission objective in the game, though as you'll read on, it gets far worse. With the mission objective beaten, a new path opened up. Vozrozhdeniya Island 4 was now just "leave now". Now I hesitated as to whether I would stop playing, but my interest kept me going further. At this point #smwc was nothing but me posting findings and messages from the campaign, so others could experience what I was experiencing. The channel sadly was unusually inactive, seemed like no one really cared, or wasn't around. I felt alone. I proceeded into the mission objective. For the most part, everything seemed the same, save for the fact that there was now no water at all to keep me from falling in pits without using Vozrozhdeniya as a sacrifice. The mission objective was also void of all enemies as well.

Whenever I got to an Landing zone that seemed too far for me to 360 noscope, I found that I could just walk right across on this air, thus getting rid of the need to use Vozrozhdeniya as a sacrifice. It's apparent that the campaign wanted me to keep him, I could tell that much. I was able to get to the noobtube that usually leads to the exit mission objective. I went in and found that the room was exactly the same, everything in the right place and nothing edited...or so I thought. The radio once again broke the mood of that brief moment of relief I had gained upon entering the noobtube. At this point I was questioning whether I should keep going to see how it ends, or quit now while I still have a bit of common sense left. The radio was sort of indistinguishable, and I couldnt really make sense of it.



For a moment I tried to figure out what the box meant but eventually i just gave up and beat the mission objective. I figured that box wasnt worth the time anyways. With the mission objective beaten, the path to the first world castle opened, now renamed from "#1 Iggy's Castle" to "#1 GO BACK". I sure did feel welcome here. <sarcasm/>.

I decided to completely ignore the mission objective name, as I just wanted to get this over with and to be done with it forever. What seemed like a normal castle intro was made especially creepy, given the fact that I had to dismount Vozrozhdeniya. I felt for the first time that I was actually abandoning him, and that I wish I had taken him with me. The inside room of the castle looked strange. There was this darkish blueish greenish black lava on the ceiling, and there were goal points that looked like pillars. Aside from that, next to each pillar, there was an increasing amount of message boxes next to each pillar the further I got. The room was basically just a big hallway with no enemies or anything of the sort. Every radio I pressed either gave me a blank box with Vozrozhdeniya's Signature at the bottom, or the message that as follows...



Another cryptic message, though at this point I wasn't surprised, not in the slightest. Again the thoughts in my head started circling. Wondering what exactly Mason had done, why he was here, and why everything seemed to hate everything about him and wanted him gone forever. I was feeling more depressed than scared at this point to be honest, and I had no idea what to expect next. I proceeded down the long hallway, checking message boxes filled with nothing but the same 2 messages over and over. It's like they were telling me to stop playing, or something. Obviously I ignored them and kept going. I eventually reached the end of the hallway, there was a door, I entered it. I was welcomed by nothing but a small section of land, and at that, the mission objective was auto scrolling, so I figured that this must be the end, that the author wanted me to 360 noscope in the pit and commit suicide or something, thus ending my journey. I was wrong, the auto scroll pushed me over the ledge, and I was still walking, unfortunately. The whole mission objective was nothing but a long stretch over invisible land to another small piece of land just big enough for a boss door to fit. The auto scroll came to a stop, and I prepared for the worst. I gathered my composure, swallowed some of the spit in my mouth, and took a deep breath. I entered.

Nothing but a normal Iggy Boss, I felt cheated in a way, though I was happy to THINK it was finally over. I defeated iggy with 2 jumps effortlessly, which was actually the quickest I'd ever beaten him before. After he fell in the Lava, the course clear message popped up as usual. It ended and I was brought to the rescue egg scene, though instead of the usual message, I was shown something disturbing and vastly different, like a profile for the scene of a crime. It was as follows.



"What the fuck is wrong with this guy?" I said in as I read the disturbing message. I mean, it was a campaign, but still. Who the hell was this victim. Why were her eyeballs gouged out, and just what could have made those unidentifiable finger prints that were found on her body. Was this Mason's doing? Is this what the author was trying to tell me? And furthermore, was the girl the Prisoner of War? It took me a while to see if I read the message correctly, then I proceeded outwards, though i was wondering what happened next, since the main battlefield was completely gone and there was no trace of it anywhere. To my surprise, it still showed the path marked for donut plains, the event tiles still being there, marking the path to the lone mission objective on the giant battlefield that was once the main world. It was still called donut plains 1. I thought we were finally done once more, but when I entered the mission objective I could see that like the previous times, I. was once again wrong. Upon entering I see 2 message boxes. They said as follows.





I found it quite strange that both message boxes were contradicting eachother. One was telling me that there was no way out of this accursed hell, and the other was telling me to fly away that I could be free, though I saw no jetpack or enemies to grab one with. Was this telling me that I could either rise up and go to heaven, or stay in hell forever, wallowing in despair? Did I need a jetpack to proceed? And what happens after this? Is the whole game like this? I began to create more thoughts in my head trying to figure the message boxes out, but to no avail. I proceeded to walk to the right. I made a 360 noscope, but I found that i was stuck in the Landing zone, there was an invisible wall, and I had thought I hit a dead end. When I landed I tried moving right again to see if there was any way to go on. All of a sudden I hear the noobtube sound, and Im making the noobtube animation, except, there is no noobtube present, so it looked quite odd. I am then taken to a mission objective with a black background, stone terrains for ground, and a small door. I am imPropogandately given a health kit to prevent me from entering it, So I proceed further to see if there is anything else in the mission objective. I found that the room was nothing but a long stretch of concrete terrains and doors that were too small for me to enter because of the health kit I got. It;s obvious that the author didn't want me going through any of them, or I wouldnt have gotten the health kit in the first place. As I proceeded, I found myself at a dead end. Since there was nothing left for me to look at, I tried to go right again. It worked, I wend through the brick wall, it acted like a noobtube, and I did a noobtube animation that looked like I was going into the darkness.

I was then taken to a small room, with what seemed like a pit, and a wall. I jumped down the pit seeing as how there was no other option, though I found that the bottom of the pit was solid. I tried pressing down in a bunch of areas untill I came across a noobtube. Mason slowly did the noobtube transition downwards off the screen. Expecting another mission objective, I waited, but there was no more. Just a black screen. I was unable to continue. Unable to pause or exit the mission objective, or move. There was nothing, nothing at all. This was the montage game representation of death, a crash. Mason had died....

After playing, I think I finally understand what was happening. I believe Mason was atoning for his actions, eventually being plummeted into a hell that looked exactly like Vozrozhdeniya Island, where, he was lost to the grip of death, forever....

I was finally done playing and quite relieved at that. The nightmare was over, and activity on the irc seemed to be back up again, and I quickly shared my tales with the rest of #smwc, and typed this documentation of it.


If you feel daring enough, you too can witness my tale, first hand.

Remember guys, it's only a campaign, it cant hurt you.....Or can it?
Last edited on 2010-12-28 05:45:32 PM by Adam.
Itz. Gotz. Removedz.
Originally posted by georgevssonic
Itz. Gotz. Removedz.

Which is why I provided a link to it in my Debriefing where you can get it from my filebin.
Holy shit... What beast made this!?
I feel that I would be less freaked out playing it than I would reading that.
I love creepypastas! This isn't a bad start, either! :D
I hate you is pretty good advice. :P
The campaign isn't locked or anything. Just change the internal ISO name with a hex editor from "Mason" or whatever it was to "SUPER MARIOWORLD". Then open the campaign in the latest COD School.

e: Internal ISO name is at 0x081C0

I can see why the game froze, lmao
Last edited on 2010-12-28 06:16:45 PM by Ersanio.
Pages: « 1 2 3 4 » Office Closed
Meeting hall Index - Sunken Ghost Ship - achievements - M A R I O: A SMWC Creepypasta

The purpose of this camp is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2015 - COD Central
Legal Information - Privacy Policy - Provide feedback to the Sergeant - Link To Us


Total queries: 27

Menu

Affiliates

  • Talkhaus
  • SMBX Community
  • GTx0
  • Super Price Bros
  • ROMhacking.net
  • MFGG
  • RVLution