Banner
Views: 661,809,361
Time:
20 users online: anonimzwx, Big Brawler, Chef Edurad, Chris, Flux3on, o FPzero, izaguirrefermin28, o Jonny, Kevin Strom, Kiatus, Magi, Meirdent, NeXuS15, Pablo's Corner, randombot999, o Sinc-X, spritenq, StrikeForcer, Telinc1, Will16 - Guests: 65 - Bots: 609Users: 35,420 (1,295 active)
Latest: Flux3on
Not logged in.
Images Not Working
Forum Index - Valley of Bowser - Site Questions, Feedback & Bugs - Images Not Working
Pages: « 1 »
I'm using imgur

I put the link in

[img https://imgur.com/FYnuh3k [/img]

Add ] The Pic isn't showing up

I tested it in IE, I get a X
That's a link to the Imgur gallery, not a direct link to the image. You'd need to use https://i.imgur.com/FYnuh3k.jpg in the image tag. You can get that URL by right-clicking on the image and copying its address.

Alternatively, to avoid hotlinking to it, you can just upload it to your File Bin.
You forgot to close the first bracket and you need to use the file extention at the end of your link (.jpg in this instance) to make your imgur images work, as Telinc1 mentioned.

Also, this screenshot could look a lot better.
If you're here, why not check out my SMW hack on C3!

Limited activity (currently having vacation) from July 16th until 26th.
Pages: « 1 »
Forum Index - Valley of Bowser - Site Questions, Feedback & Bugs - Images Not Working

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2018 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 23

Menu

Follow Us On

  • Facebook
  • Twitter
  • YouTube

Affiliates

  • Talkhaus
  • SMBX Community
  • GTx0
  • Super Luigi Bros
  • ROMhacking.net
  • MFGG
  • Gaming Reinvented