Banner
Views: 714,668,452
Time:
3 users online: bruninhopz, Telinc1, zef - Guests: 19 - Bots: 269Users: 37,318 (1,631 active)
Latest: RetroRuco
Winter 2019 C3 Content Spotlight
KKevinM's "Easy" To Use Reznor Sprite!
Not logged in.
Angry Sun doesn't appear
Forum Index - SMW Hacking - SMW Hacking Help - Angry Sun doesn't appear
Pages: « 1 »
I downloaded the Angry Sun sprite from this site, and it inserts fine.

But however when I put the sprite in my level it doesn't appear even if I have it saved as sprite 1 extra bit 2

The level ender still works fine so it's not the insertion issue

Does someone know how I have to do that?
Shouldn't extra bits be 3 because it's a custom sprite with custom graphics and actions? And are there any graphics you need to insert?

--------------------
"Have you ever heard of the Emancipation Proclamation?"

"I don't listen to hip-hop."
This is the angry sun in Lunar Magic:



But in the game, it doesn't appear:

I'm just going to repeat what I just said.

Shouldn't extra bits be 3 because it's a custom sprite with custom graphics and actions? And are there any graphics you need to insert?

--------------------
"Have you ever heard of the Emancipation Proclamation?"

"I don't listen to hip-hop."
I'm not sure why you keep suggesting that, custom sprites have been using extra bit 2 for as long as we've had custom sprites. Extra bit 3 is just available as an "alternative" custom sprite.

Anyway, some questions to help debug:
1) Which sprite tool are you using?
2) Are you sure the sprite is actually being inserted? To check, you can enable debug output for Pixi by running it as "pixi -d romname.smc" through the commandline.


Professional frame-by-frame time wizard.
YouTube - Twitter - SMW Glitch List - SMW Randomizer
Originally posted by Thomas
I'm not sure why you keep suggesting that, custom sprites have been using extra bit 2 for as long as we've had custom sprites. Extra bit 3 is just available as an "alternative" custom sprite.

Anyway, some questions to help debug:
1) Which sprite tool are you using?
2) Are you sure the sprite is actually being inserted? To check, you can enable debug output for Pixi by running it as "pixi -d romname.smc" through the commandline.


I use the PIXI tool to insert this sprite, and it says that it should work fine. It has been verified that the angry sun is inserted, with their coming graphics.
Pages: « 1 »
Forum Index - SMW Hacking - SMW Hacking Help - Angry Sun doesn't appear

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2019 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 24

Menu

Follow Us On

  • Facebook
  • Twitter
  • YouTube

Affiliates

  • Talkhaus
  • SMBX Community
  • GTx0
  • Super Luigi Bros
  • ROMhacking.net
  • MFGG
  • Gaming Reinvented