13 users online: brickblock369, BWGLite, deported, GamerDon, GrenCarret,  icrawfish, imamelia, Julintendo, Koopster, kuroki, LouisDoucet,  quietmason, SubconsciousEye - Guests: 183 - Bots: 173 Users: 56,232 (2,275 active)
Latest user: Shamgames
Not logged in.
Posts by afrivan
afrivan's Profile - Posts by afrivan
Pages: « 1 2 3 4 »
(restricted)
(restricted)
(restricted)
Meh.
1676-3422-2541

--------------------


(restricted)
(restricted)
Ran Ran Ruu remixes I see? I am actually rather good at those.

--------------------


oh hi.
<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/fP8-1IycF38&hl=en"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/fP8-1IycF38&hl=en" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>
I'm just gonna post this and leave. TAKE IT NOW

--------------------


oh lo there. I;m Observer, as my name implies, I just lurk and such, and attempt to get better at SMW hacking. I spend a lot of my time making Youtube poops, and as of now, I am teetering on the edge of 100 subscribers.

--------------------


Yes, This hack looks wonderful, and I cant wait to get my greasy hands on Demo 1. If everyone else doesn't want to make a userbar for it, then i might, but it wont be good -_-

--------------------


(restricted)
(restricted)
(restricted)
Originally posted by YamiMario
WHY, HAVE YOU BEEN ON YOUCHEWPOOP.COM TO FIND THE THREAD IDEA AND STEAL IT?

OH HI YAMIMARIO I DIDNT KNOW YOU GO HERE

LETS GET THIS THREAD STARTED ALREADY
oops capslock.

--------------------


(restricted)
phew. i was half expecting to die on the inside when i clicked on this. congratulations, you have taste in poop. (that was weird to type)

--------------------


(restricted)
ok. in blocktool, i already had the mushroom block inserted. it works fine, thats not the problem. the problem is when i try and put the quicksand block into blocktool, it overwrites where the mushroom block was, and now the mushroom blocks are now quicksand. it does this for every custom block i try and set up in block tool, even if i set the block number to 352, when the mushroom block is block number 351. PLEASE HELP. I HAVE HAD TO RESET UP THE MUSHROOM BLOCK 3 TIMES BECAUSE OF THIS.

--------------------


(restricted)
you might be aware of this, but fix the background color on the underground GFX.

--------------------


Pages: « 1 2 3 4 »
afrivan's Profile - Posts by afrivan