Banner
Views: 864,301,702
Time:
19 users online: anonimzwx, Bullymario, callmeCMDR, cangrejo, Dark Prince, Eminus,  FPzero, Green Jerry,  KevinM, KlonoA13Phill, MarioriaM, nnj, qantuum, RandyMarsh4108, RPG Hacker, Sping bot, The Central Scrutinizer,  Thomas, Yoshi3000 - Guests: 53 - Bots: 78 Users: 47,852 (2,080 active)
Latest: Bored
Tip: Make sure you can beat your own levels without savestates, slowdown, or rewinding.Not logged in.
Posts by elebits360
elebits360's Profile - Posts by elebits360
Pages: « 1 2 3 »
I'm trying to make three games at once. One is with the
tree's. The next one is a kaizo game and the third one is my blown out game. With custom music and blocks.

--------------------
Insert text here
Thankfully only one of them is long and that would be the third one.
The other two are small games. One has to do with mario ridding the mushroom kingdom of trees,while the other has to do with mario escaping kaizo land once and for all

--------------------
Insert text here
I was working on my Mario hack and while trying to change the title screen music I somehow broke the game... Can somebody explain to me what has happened to it?
Edit: I should be more specific... After the level message appears the game just goes to a black screen and stays on that forever!... Now I can't play it...

--------------------
Insert text here
Originally posted by DiscoMan
Make sure that you're using HFD's Addmusic and be sure that you've inserted MORE.bin by using the command "-se".

Also, you can't switch custom music back to vanilla music and you can't switch custom musico to custom music, it's a SNES limitation.

And be sure that you're not using 2 or more Addmusics, they're incompatible with each other, you must use HFD's Addmusic only.


I'm pretty sure I don't have HFD's Addmusic... Because I've been using Cmd to do it... also I've switched music easily... Also thanks for the tip of trying to switch music back to Vanilla. I'll try not to do that.


Err... I hit a wall... so I fixed the title screen music by changing it back to 01 and it shows the title and prologue and thats it... I shall test something first...

--------------------
Insert text here
Well... Thanks for trying to help me DiscoMan but I broke it badly so I'll make another game without breaking it this time.
Now I shall lock it... Right?
Mother of God... I made a IPS a while back and it isn't broken... How did I forget about it? Oh well.... Can someone lock this thread now?

--------------------
Insert text here
This happened in my game after I touched a run from death block... It resets the whole game in pixels. Then I can't play it anymore....
So I just put them in some place where I can't touch it.

--------------------
Insert text here
If the .asm or .bin file is in the folder with the block tool then it is just NameOfBlock.asm/bin
But if its not then it goes like this...
FolderName/NameOfBlock.asm/bin
The second one only works if it is in a folder inside the folder with the block tool in it. Hope this helps.

--------------------
Insert text here
Why not use the walljump block? Just put it in multiple Map16 spots so you can change each one to be a specific side,etc.

--------------------
Insert text here
I was working on changing my overworld only using ExGFX and all my levels changed colors what has happened?


...Edit time!
I accidentally saved the purple pallets when using Y...er what ever its called...
Anywho... Now that I have that out of the way... How does one add any custom BG,or FG?

--------------------
Insert text here
So I have a block in my game and sometimes when I touch it it freezes the game up. Can someone explain what is happening?
http://www.smwcentral.net/download.php?id=162&type=blocks
There's the link for the block that glitches my game.
Edit:... link fail

--------------------
Insert text here
Thanks for the help. Now I have a odd bug that could destroy my over world map. The error is Overworld layer 1 upper byte map data. What does this mean? I tried to fix it ... but there is way to many errors on it... Note I have not saved bugged overworld yet.
Edit: http://bin.smwcentral.net/u/16690/Ummm.png
The odd bug in action
Everyone love edits : The weird overworld layer 1 bug doesn't seem to effect the game overworld...(as in when using a emulator)

--------------------
Insert text here
Did you make sure to change the layer 2 events? If you didn't then that is the reason why it doesn't work. That also happens when they are no tiles being put down at that event.

--------------------
Insert text here
Does the sprite use a sound effect? Also did you remember to add said sound effect?.... How do I know this?

--------------------
Insert text here
Um... Yay? I have achieved so many things due to two people...
Thanks to those two. My game is going greatly and I think I might have a demo up and running very soon.

--------------------
Insert text here
bin.smwcentral.net/u/16690/How%2Bhard.dib
Here's a picture of what to do... Note that it also works for layer one events as well.

--------------------
Insert text here
Did you remember to add the pl file using the star?

--------------------
Insert text here
I think that is a ExGFX.

--------------------
Insert text here
It does for me. #mlp{dh}

--------------------
Insert text here
At first I had no idea what I was doing but then I realized how easy it is.
You must first make sure to extract ExGFX using the Blue Mushroom.
Next put the ExGFX into the newly created ExGFX folder.
Then reinsert the ExGFX using the Orange mushroom.
Then you must click on the red poison mushroom and using either FG1,2,or 3 put the ExGFX into the spot.
Note: You will see this when you first get the graphics expect in a few rare cases.
... Boom you changed the FG to work correctly but not a single block looks correct. Open up the 16X16 Editor. Find a unused page i.e page 4.
Note : Never put anything in page 2 unless you want to use it only for that level.
At the top of the editor click the yellow question mark block with a left arrow. Open up the map16 file. Save and your done :D

--------------------
Insert text here
Which one of the fishes in SMW goes on forever without turning back...because I forget it's name D:
Edit : Ignore this I found it.

--------------------
Insert text here
Pages: « 1 2 3 »
elebits360's Profile - Posts by elebits360

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy