14 users online: ageVerrly,  Alex,  Ayami, Children's Digest 1950-2009, GrenCarret, isaix, Junbug, mae_86, MarsAmpere, meatloaf, Murphmario, Rykon-V73, TheKazooBloccGosh, TortoiseShellBL - Guests: 63 - Bots: 213 Users: 55,723 (2,321 active)
Latest user: ponchotaco
Not logged in.
Posts by supermariosan100
supermariosan100's Profile - Posts by supermariosan100
Pages: « 1 2 3 4 5 6 7 8 »
(restricted)
Very nice, could i be a beta tester?

--------------------
Your layout has been removed.
Hello FixtySour...
The reason why your custom head isn't importing is because you can't have more than two textures, so either put the textures into 1 sheet (64x64) and apply them Or just use two textures for the whole model.

--------------------
Your layout has been removed.
Originally posted by Kazeshin
Originally posted by SuperZora
how does one manage to delete his levels?

hey, dont judge him, he has alot of disorders, so he makes alot of mistakes.



Bit rude...Don't you think, Kaze?

--------------------
Your layout has been removed.
Can anyone help me with importing sounds?
It only works sometimes :/ add me on skype luigihack2

--------------------
Your layout has been removed.
Someone should make a better importer for Mario's head. I must admit, the max textures you can use are pretty crappy.

--------------------
Your layout has been removed.
Then explain why Kaze's old importer could import high poly models?

--------------------
Your layout has been removed.
This reminds me of DK64, good job.

--------------------
Your layout has been removed.
Originally posted by Matthew9896
Hello, I have a problem with the sound tool. when I import any sound and press inject, it says "ctl to big". WHY!!?? I did everything I was supossed to do. Im soo frusterated. Please someone help me ASAP. #tb{D'X}#smw{>:|}



Your sound is too big/too long.
Also make sure your wav in mono.

--------------------
Your layout has been removed.
Originally posted by Kazeshin
Originally posted by Captain Rexxy
most of the secret levels will be ruins because in my next rom hack after this there will be a suprise vist from the "4 horsemen"


that sounds very autistic, im looking forward to it!


Autism isn't funny you sicko.

--------------------
Your layout has been removed.
Ask in the model ripping thread.

--------------------
Your layout has been removed.
Is it the same amount of polygons as Mario or less?

--------------------
Your layout has been removed.
Well, have you placed any objects into your level that could've crashed your game?

And is Mario's warp not screwed up?

--------------------
Your layout has been removed.
Anyone know where the flames are located?

--------------------
Your layout has been removed.
Fuck, it's happening to me too, sketchup 8 but instead of a white screen it's black...

--------------------
Your layout has been removed.
What the hell?
OK, i make a level and try to move the warps it moves in TT64 but when i launch the game up, it still puts me in the wrong spot.

--------------------
Your layout has been removed.
Ah!
Finally thank you.

--------------------
Your layout has been removed.
I do use the help thread, but it's the problem that nobody will reply to you, and if somebody does it can atleast give you a notification.

--------------------
Your layout has been removed.
I am having a problem, i imported a model over the inside castle but when i enter it, it has a black screen. I didn't mess with the warps or anything, but it's accessible when i use level select

--------------------
Your layout has been removed.
Anyone know where the Dire dire docks instruments are located?

--------------------
Your layout has been removed.
Pages: « 1 2 3 4 5 6 7 8 »
supermariosan100's Profile - Posts by supermariosan100