Banner
Views: 778,930,114
Time:
8 users online: Dark Prince, I don't know a good name., Isikoro, MiniMawile303,  Ninja Boy, OEOTeam,  randomdude999, shadowboyultra - Guests: 40 - Bots: 190 Users: 40,836 (1,680 active)
Latest: Valreid1989
Tip: Ask the author for permission before ripping graphics from their hack.Not logged in.
Posts by SuperZora
SuperZora's Profile - Posts by SuperZora
Pages: « 1 2 3 419 20 »
I have a big problem with my SM64 hack: whenever I enter the first level, a billion of ''unable to detect microcode settings'' errors pop out and then PJ64 crash, can anybody help me? It was working before I had to place all the objects again, but its the same as before :/ Thanks to anybody that will try to help me

--------------------
I don't even give a shit about this website anymore
Originally posted by pieordie1
Originally posted by SuperZora
I have a big problem with my SM64 hack: whenever I enter the first level, a billion of ''unable to detect microcode settings'' errors pop out and then PJ64 crash, can anybody help me? It was working before I had to place all the objects again, but its the same as before :/ Thanks to anybody that will try to help me

Try changing the graphics plugin. Its almost always that.

I tried both Jabo's Direct3D8 1.6 and 1.5.2 = Errors and crash
Also I tried Rice's Video Plugin 6.1.1 beta 10 = The level load, but weird graphic glitches and crash after 30 seconds.
Rice's Video Plugin Debug 6.1.1 beta 10 = Level load, but huge slowdown (run around 20 FPS)

--------------------
I don't even give a shit about this website anymore
Originally posted by pieordie1
What emulator are you using? I've gotten this error on PJ64 1.7 and 2.0. It could also be patches applied to the rom or the rom itself.

I use 1.6, it doesnt work at all with 1.7
Right now I'm trying to readd all the objects, I save every 11 objects, then test if the level load, along with doing backups ROM everytime.

--------------------
I don't even give a shit about this website anymore
SM64: The Lost Stars is a hack in development, made by me. I will mostly work alone on this project, but if I have some problems, any help would be appreciated :p I started this hack during the first week of March 2014.

Here's how the hack started: I wanted to do something that would had been made by me, like a custom track for MKWii. But since the MKWii CT community is really dumb, I decided to go and try hacking SM64. At first I did a test level to try some stuff in SM64. It worked pretty well. Then I tried to do a complete level, but since I was a noob in march, when I died automatically at the start of the level, I was like ''screw it'' and stopped. I few weeks after, I gave it another try, and that's how my hack started, with Bob-Omb Domain, which took quite a lot of time to model.


Story (kind of simple actually) - Because Peach is $/%$?, she lost all the power stars in different worlds and Mario must collect them, again.

Here's the name of the levels so far

Course 1: Bob-Omb Domain
Course 2: City In The Sky
Course 3: Frosty Tower
Course 4: Sunshine Beach
Course 5: Haunted Woods
Course 6: Linked Worlds
Course 7: Toxic Woodland
Course 8: Torrid Sands
Course 9: Magma Lake
Course 10: Frozen Winterland
Course 11: Twisted Boo Mansion
Course 12: Fly Guy Falls
Course 13: Illuminati City

Side Level 1: Jump Tests
Side Level 2: The Dark Abyss
Caps level: Towers of the Caps
Slide Level: Volcanic Slide

Bowser Course 1: Bowser Molten World
Bowser Course 2: Fortress above the clouds



http://img4.hostingpics.net/pics/583395ddd.png

http://img4.hostingpics.net/pics/439532tttw.png

http://img4.hostingpics.net/pics/185350ttt.png

UPDATE! (7 June 2014)

Course 2 Screenshot!

http://img11.hostingpics.net/pics/705037CITS1.png

http://img11.hostingpics.net/pics/351598CITS2.png

http://img11.hostingpics.net/pics/379017CITS3.png

UPDATE! (June 18 2014)

Cap level video is here!

https://www.youtube.com/watch?v=2RadfqBAZ9g

UPDATE! (June 24 2014)

Course 3 screenshot! Yet this is the hardest level in the game.

https://www.youtube.com/watch?v=BfpgO8ivwSI

http://img4.hostingpics.net/pics/18367584g.png

http://img4.hostingpics.net/pics/75393943hh.png

http://img4.hostingpics.net/pics/34245115vv.png

UPDATE! (June 29 2014)

Slide level video added! Reviews are welcome :)

https://www.youtube.com/watch?v=SrYIQ4OEPLQ

UPDATE! (July 14, 2014)

Course 4 screenshots and video

https://www.youtube.com/watch?v=7ii7u8d2-Ak

http://img4.hostingpics.net/pics/4633406141.png

http://img4.hostingpics.net/pics/6313541342.png

http://img4.hostingpics.net/pics/1880238643.png

UPDATE! (August 6, 2014)

Course 5 screenshot and video! Reviews are welcome.

https://www.youtube.com/watch?v=pseMo903i7M

http://img4.hostingpics.net/pics/565948jkjk.png

http://img4.hostingpics.net/pics/36636281gg.png

http://img4.hostingpics.net/pics/30450536hh.png

UPDATE! (August 21, 2014)

Bowser Course 1 screenshots and video

https://www.youtube.com/watch?v=O-hSwm4PZ7g

http://img4.hostingpics.net/pics/96165384ll.png

http://img4.hostingpics.net/pics/15343284yy.png

UPDATE! (December 7, 2014)

Course 6 screenshots and video!

https://www.youtube.com/watch?v=nXRZ1iSXSuU

http://img15.hostingpics.net/pics/991154141.png

http://img15.hostingpics.net/pics/615040602.png

http://img15.hostingpics.net/pics/126633603.png

UPDATE! (February 7, 2015)

Course 7 screenshot and video!

https://www.youtube.com/watch?v=sfZ-MPyHJaY

http://img11.hostingpics.net/pics/353656klkll.png

http://img11.hostingpics.net/pics/906930uuu.png

http://img11.hostingpics.net/pics/927252www.png

UPDATE! (April 2, 2015)

Course 8 screenshot and video!

https://www.youtube.com/watch?v=uveuw1VdvUE&list=UUy3k8SSCtTDqtSWsCQnjdbQ

http://img11.hostingpics.net/pics/47561216.png

http://img11.hostingpics.net/pics/870652kkkkju.png

http://img11.hostingpics.net/pics/96097957689po.png

UPDATE! (April 22, 2015)

Course 9 screenshot and video!

https://www.youtube.com/watch?v=SNqODoPMFPg

http://img11.hostingpics.net/pics/513446371.png

http://img11.hostingpics.net/pics/851199552.png

http://img11.hostingpics.net/pics/404918323.png

UPDATE! (May 10, 2015)

Bowser 2 screenshot!

http://img11.hostingpics.net/pics/28122946ll.png

UPDATE! (May 21, 2015)

Course 10 screenshots and video!

https://www.youtube.com/watch?v=m5pRiiiECtc

http://img11.hostingpics.net/pics/522509791.png

http://img11.hostingpics.net/pics/373514132.png

http://img11.hostingpics.net/pics/839046473.png

UPDATE! (June 21, 2015)

Course 12 screenshots and video!

https://www.youtube.com/watch?v=G16yVqknybk

http://img11.hostingpics.net/pics/621819241.png

http://img11.hostingpics.net/pics/333495262.png

http://img11.hostingpics.net/pics/293772323.png

UPDATE! (August 19, 2015)

Course 11 screenshots and video!

https://www.youtube.com/watch?v=IMRwzFMgxLs

http://img11.hostingpics.net/pics/625374891.png

http://img11.hostingpics.net/pics/295888362.png

http://img11.hostingpics.net/pics/870265363.png

UPDATE! (December 1, 2015)

Course 13 screenshots and video!

https://www.youtube.com/watch?v=qxHldKpyzG8







--------------------
I don't even give a shit about this website anymore
Originally posted by niamek
I suggest you add more curves to the "castle" on the second screenshot.

Maybe just add some rounds towers?

I just think it's too square.

It's actually kind of an observation tower, and it can't be round, cause you must wall jump to reach the top :/

--------------------
I don't even give a shit about this website anymore
Originally posted by cackletta
Anyways it looks like you are texturing back faces, they don't get exported. Back faces are purple/blue faces in Sketchup, right click on them and select reverse and then texture that white face, and you should be done #ab{:P}.

The blue faces are the ones that are exported. White faces mustn't be textured.

--------------------
I don't even give a shit about this website anymore
When I enter in one of my level, Mario keep falling like if nothing was solid (he pass through the ground) It started happening after I changed my model a little bit and reimported it. I did that in the past and nothing like that happened :/ Can anybody help me?

--------------------
I don't even give a shit about this website anymore
Originally posted by Beesafree
Originally posted by SuperZora
When I enter in one of my level, Mario keep falling like if nothing was solid (he pass through the ground) It started happening after I changed my model a little bit and reimported it. I did that in the past and nothing like that happened :/ Can anybody help me?


sounds like you have a death floor on while using the wrong side of the polygon

in sketchup, when your level is untextured, the faces you walk on should be white (not blue)
try reversing your faces to see it that helps
i've also ran into some problems when texturting both sides of a polygon, so try to avoid that

The faces are white, I only export front faces, but this almost doesnt change anything. Mario now stand on the ground, but it's full of invisible walls, and at one point he go through the ground, start sliding and get stuck in midair. I have enabled ''extend level boundaries''.

--------------------
I don't even give a shit about this website anymore
Quote
invisible walls usually indicate you have death floor OFF and you are trying to go over an area with no floor, if they are everywhere, then it sounds like you didnt triangulate your model

Do you know where I can find this plugin? (Google I guess) Also, I enabled death floor (though it act like its disabled) And the invisible walls act like boundaries, because it look like its square, even if I enabled ''extend level boundaries'', like I said before. If triangulate doesnt I'll really not know what I could do

--------------------
I don't even give a shit about this website anymore
Quote


it's easy to tell if your model is triangulated, if it isnt: it looks like this in game -



there will be a lot of broken faces....
can i get a pic of the level in question?

I can already tell you that it doesnt look like that at all, we can see all the textures perfectly, its just that there are invisibles walls and that at one point near one of the invisible wall, mario pass through the ground and slide under the level, but get stuck and never die. I guess I could record a video tomorrow and show you.

--------------------
I don't even give a shit about this website anymore
Quote


ah no - i know the problem
it's the geometry, the surface that your walking on, has polygons below it that are messing with the collision. you can solve this by creating textures that are non solid and give them to the polygons that are causing the problem (if they are decoration)
or you can find and delete them

the other problem it could be is that you have multiple polygons on the same plane, that one is harder to notice and the solution is to delete them

there is another plugin i use called "cleanup" which would take care of the latter problem

I think the problem could be the importer itself, one of my model works perfectly, but the updated one is the one that give issues. I moved its position, now the invisible walls are gone, but I still go through the ground at some point, death floor is still off (when its supposed to be on) and sometimes I can just walk in the air... If it stay like that I'll just give up and only release the first level.

--------------------
I don't even give a shit about this website anymore
I think the answer to my problem is the textures, I tried something (texturing around 5 faces, then test in-game) and at one point, I just die automatically when I enter the level or just fall down and not die. I don't know what cause that. Do you guys think you could have an answer? |-O

--------------------
I don't even give a shit about this website anymore
Originally posted by cackletta
You didn't move mario's warp in TT64 to your level.

Yes I did

--------------------
I don't even give a shit about this website anymore
To be honest, the first screenshot look like you actually put random objects here and there, and it doesnt look fun..

--------------------
I don't even give a shit about this website anymore
I uploaded a video of my problem if that could explain it better: https://www.youtube.com/watch?v=xb4qSAZN5Xg (yes, I set the collision to make the ground solid. No, both of the faces aren't textured. No, Mario doesnt start under the level.)

--------------------
I don't even give a shit about this website anymore
It looks like that (I use blue face too in my first course and everything works correctly)



--------------------
I don't even give a shit about this website anymore
Originally posted by Helper101

I see what's happening here. I've already had this error A LOT of times. The problem is that if you added too many polygons on your level this bug will happen. I suggest you to watch out using 3D figures with too many faces/polys (sphere, cylinder etc.). But for now, what you can try to do is to try to somehow lower the amount of polys you put into your level. Try to remove all unnecessary polys that you have on your level. Hope this helps :)

BTW, how many polygons do you have on your level?


My level has 8754 faces right now.


Originally posted by Kinopio

Probably there is some problem with your model, try to clean it up by deleting unused faces (expecially, if there are any, below the ground).
Also when you export take note of the number of triangles the model has.
If the problem still persists, try then to import not the whole level but only a part and see if something change.


It started happening when I textured more faces in the level (like, when some faces arent textured it work, and when I texture those faces it doesnt work, does it has some texture limitation or something? O.o)

--------------------
I don't even give a shit about this website anymore
I still have stretched texture in my model, do I need to enable anything in order to make it work?

--------------------
I don't even give a shit about this website anymore
Originally posted by Kinopio

Probably they are too small, even if the importer fixes most of the stretching issues you still can't have a texture to repeat over 32 times on a face.


Originally posted by Flame8765

The preview option in the Importer may show stretched textures even though they aren't. If they're stretched in-game, your textures might be too small.


It worked, thanks guys #smw{^_^}

--------------------
I don't even give a shit about this website anymore
(restricted)
Pages: « 1 2 3 419 20 »
SuperZora's Profile - Posts by SuperZora

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2019 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Talkhaus
  • SMBX Community
  • GTx0
  • Super Luigi Bros
  • ROMhacking.net
  • MFGG
  • Gaming Reinvented