Banner
Views: 864,946,077
Time:
6 users online: Dark Prince, GangsterJerby,  KevinM, l337f00l, MarioriaM, TheClassicOne88 - Guests: 66 - Bots: 80 Users: 47,895 (2,070 active)
Latest: bebeelduro393
Tip: Ask the author for permission before ripping graphics from their hack.Not logged in.
Posts by MilleniumLuigi
MilleniumLuigi's Profile - Posts by MilleniumLuigi
Pages: « 1 2 3 474 75 »
Originally posted by cackletta
Originally posted by MilleniumLuigi
I've tried using PPF Studio to make a .PPF of an older hack I made as a test, and it keeps giving me the error; ERROR! Files are not equal in size! How do I fix this? The rom was extended.

Don't pick the original Super Mario 64 8MB rom, extend and expand a normal rom, then use that one as the original.

Thats what i did for a normal rom. My hacked rom is somehow .9 megbytes larger than an extended and expanded rom :/. 64 megabytes (original), 64.9 megabytes (hacked)

--------------------
New layout by RanAS!
Originally posted by YayGuy
Them, good lucky on the 4º course!

Thanks a lot. at this rate there will be a demo by the end of next month!

--------------------
New layout by RanAS!
Special preview of my hack! It's the sketchup model of course 3, goomba swamp! Still working on collision issues with this course, so it won't be in the game yet.



--------------------
New layout by RanAS!
Does anyone know the address for the file select background? I know the ones for the hand, mario head, and the sound, erase, copy, and etc buttons, but I don't know the background address.

--------------------
New layout by RanAS!
Originally posted by Meltfire
Originally posted by MilleniumLuigi
Does anyone know the address for the file select background?


file select woods (32x160): 00B22D1D

Textures address

Thanks

One other question, for my demo hub in my hack, I want Yoshi there. So I placed him in tt64, and I used tweak manager to set the number of stars required for him to 0. When I spawn in the hub, yoshi is ther for about 3 seconds, then disappears. How do I make it so he stays there?

--------------------
New layout by RanAS!
Do they not show up in-game, or do they show up in game, but just not in toads tool?

--------------------
New layout by RanAS!
Originally posted by YoshiGames
They do not show up in game. Only show in toads tool

Oh ok. Then it seems we are both having the same problem. For me I have 3 warp pipes in my castle grounds level (for the demo).

--------------------
New layout by RanAS!
Thanks now it works

--------------------
New layout by RanAS!
New Update!

Course 1 i'm still designing
Course 2 is about 99% done!
Course 3 Fixing collision issues (66.5% of the ones I currently know about have been fixed.)

Demo Hub - 80% done

File Select 100% done!
New textures!
New music!

Demo release date:
June 28th!
(date is subject to be changed, but unless any unforeseen events occur to hold me up, that's the date.)

New updates coming soon!

--------------------
New layout by RanAS!
This hack is looking great. Can't wait to play!

--------------------
New layout by RanAS!
Originally posted by SuperZora
What do I do in the Hex Editor so the ROM doesnt use SM64 save file?

Don't worry about the hex editor. Go to the rom hacking tools section and download info64. Open your rom in it, and check off he rename button. Type your rom's name over SM64 and hit save. Your rom will have it's own save data.

--------------------
New layout by RanAS!
New update!

Demo might be done SOONER than expected!

Hub is 90% complete. Just setting up warps and tackling a few bugs.

File Select is 100% is done.

Course 2 is 99% done.

Course 1 10% done.

Course 3 70% done.

Textures 80% done.

New update coming soon!

--------------------
New layout by RanAS!
Originally posted by SuperZora
Originally posted by MilleniumLuigi
Originally posted by SuperZora
What do I do in the Hex Editor so the ROM doesnt use SM64 save file?

Don't worry about the hex editor. Go to the rom hacking tools section and download info64. Open your rom in it, and check off he rename button. Type your rom's name over SM64 and hit save. Your rom will have it's own save data.

I'm glad that I don't have to use the hex editor x) Thanks #fim{:)}

No problem. Much easier lol

--------------------
New layout by RanAS!
Just have a couple questions.

1. In my hub, I wanted yoshi to be there. In my hub, he is standing there like normal for about 3 seconds, and then disappears. How do I make him stay there?

2. I was fast enough and able to talk to yoshi before he disappeard, and when I did, he gave me 100 lives after talking like he did in SM64. Afterwards, he walks right off the stage, hits the death floor, and continues walking infinitely. How do I make him not give me 100 lives and just talk like in star road?

3. Does anyone have the warp ids for:
Castle grounds
Bob-Omb's Battlefield
Whomp's Fortress
and Jolly Roger Bay?

4. And finally, is there any possible way for the cic chip errors to not come up? They are very annoying, and I saw skelux's SM64 star road did not have them. It's especially annoying as sometimes when they appear ingame audio gets turned off and I need to restart the rom. VERY annoying when you only booted up to rom to test a new soundtrack lol

--------------------
New layout by RanAS!
ALL collision issues in course 3 seem to be resolved. Just want to touch up 2 areas that are a little difficult for the third course of the game (even by my standards)

--------------------
New layout by RanAS!
Originally posted by YayGuy
Hey, what gonna have in the course 4?

In the demo only courses 1-3 will be available, but in the full game course 4 is snowyville, as the title suggests it's a snow course.


Editing this with an update:

A SLEW of new screenshots are coming!

Also, expect a trailer once the first 3 courses are done!

--------------------
New layout by RanAS!
Originally posted by SuperZora
I have the same problem on the new model of course 2! Mario is still going through the floor and walk on invisible floor! This time, I textured white faces, and the model only has 8493 faces. I'm really close to giving up. |-O

2 ways that might help:

Is the floor textured on both sides? Leave only the one side textured, as it glitches otherwise.

Try using the push/pull tool on the floor to make it thicker. Un-push/pulled surfaces can be walked through. I had the same issues with my course 3.

--------------------
New layout by RanAS!
Originally posted by SuperZora
Originally posted by MilleniumLuigi
Originally posted by SuperZora
I have the same problem on the new model of course 2! Mario is still going through the floor and walk on invisible floor! This time, I textured white faces, and the model only has 8493 faces. I'm really close to giving up. |-O

2 ways that might help:

Is the floor textured on both sides? Leave only the one side textured, as it glitches otherwise.

Try using the push/pull tool on the floor to make it thicker. Un-push/pulled surfaces can be walked through. I had the same issues with my course 3.


Floor isnt textured on both side, and I pulled the floor, but deleted the face under it because it was causing glitches. Also, theres invisible wall in the level, exactly like before.


What glitches was the bottom of the floor causing? I think that part needs to be in. By deleting it I think it hollowed out the floor, so your now falling through it. At least, in my experience that's been the issue.

--------------------
New layout by RanAS!
Originally posted by SuperZora
Originally posted by MilleniumLuigi
Originally posted by SuperZora
Originally posted by MilleniumLuigi
Originally posted by SuperZora
I have the same problem on the new model of course 2! Mario is still going through the floor and walk on invisible floor! This time, I textured white faces, and the model only has 8493 faces. I'm really close to giving up. |-O

2 ways that might help:

Is the floor textured on both sides? Leave only the one side textured, as it glitches otherwise.

Try using the push/pull tool on the floor to make it thicker. Un-push/pulled surfaces can be walked through. I had the same issues with my course 3.


Floor isnt textured on both side, and I pulled the floor, but deleted the face under it because it was causing glitches. Also, theres invisible wall in the level, exactly like before.


What glitches was the bottom of the floor causing? I think that part needs to be in. By deleting it I think it hollowed out the floor, so your now falling through it. At least, in my experience that's been the issue.

Clipping through the floor at one point

I'm really not sure. I think you need a solid 3D ground. I think you need to have the bottom of the floor on, and have it push/pulled.

--------------------
New layout by RanAS!
Originally posted by YayGuy
Oh cool!

Thanks. If your interested there is a course list somewhere in this thread.

--------------------
New layout by RanAS!
Pages: « 1 2 3 474 75 »
MilleniumLuigi's Profile - Posts by MilleniumLuigi

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy