Banner
Views: 827,349,245
Time:
26 users online: Adriel_Isaque,  Aja, anonimzwx, Anorakun, autisticsceptile1993, Ayami, Cr4zy, crm0622, crocodileman94, englishteeth,  ergazoobi, EvanEMV, FrozenQuills, giu, HammerBrother, Ixitxachitl, MoghedienNinek,  Ninja Boy,  Pablo's Corner, Pink Gold Peach, PlagueRatofDoom, Sarsath, Sml362, SquidBoy20, StackDino, TruffledToad - Guests: 87 - Bots: 112 Users: 44,250 (2,533 active)
Latest: BetaAngel
Tip: Create a thread for your hack in the Works in Progress once you have enough screenshots/videos to show.Not logged in.
Posts by Idrinkgrapesoda
Idrinkgrapesoda's Profile - Posts by Idrinkgrapesoda
Pages: « 1 »
Started messing with some custom music yesterday and ran into a weird issue upon running a song from VLDC7 through AddmusicK. It's telling me that a certain cowbell sample can't be found, when in reality I have it in the correct folder. The message at hand reads:

Could not find sample .\yi\Cowbell.brr

===================================

Has anyone else had this issue?


Edit:

I got some help in the Discord server. Apparently the .txt file was looking for a non-existent subfolder called "yi". Was told to remove "yi\" from the instrument section within the .txt file, and now everything's all good #smw{:TUP:}
Pages: « 1 »
Idrinkgrapesoda's Profile - Posts by Idrinkgrapesoda

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 8

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy