Banner
Views: 807,270,550
Time:
16 users online:  bebn legg, chickaDEE Magazine, Green Jerry, katun24, Knucklesfan,  Maxodex, Milon Luxy, Mr. MS,  Ninja Boy, orka-bln, RudeGuy, Sariel,  Scrydan, Vini2019huebr,  xHF01x, yygdrasil - Guests: 75 - Bots: 186 Users: 42,351 (1,945 active)
Latest: CamatPaulo
Tip: Don't just modify the original SMW overworld; start from scratch.Not logged in.
Posts by NecrozmaSpin
NecrozmaSpin's Profile - Posts by NecrozmaSpin
Pages: « 1 »
Title.

--------------------
I don't know what to put here.

Thanks! This helped a ton.

--------------------
I don't know what to put here.

-insert clapping audience here-

Seriously though, the community there was filled with 6 year olds.

--------------------
I don't know what to put here.

Originally posted by DarkPika_404
Successfully patched, but the rom crashes/ don't start: my emulator emulates a blackscreen

Same exact thing happened to me. I'm using bsnes, and it happened after I added the wall jump patch. Using Windows 7.

--------------------
I don't know what to put here.

Tried on a backup, worked fine.

--------------------
I don't know what to put here.

(restricted)
I'm using bsnes, and all sounds on all my files aren't playing. It's just silence. Help?

--------------------
I don't know what to put here.

I'm releasing a few screenshots. Here's the link: https://sites.google.com/site/hackscreenshotsorsomething/

--------------------
I don't know what to put here.

oh i didnt know ok

--------------------
I don't know what to put here.

I made a google site with the images. Here: https://sites.google.com/site/hackscreenshotsorsomething/
And yes, I use [meme]ing bandicam. Don't make fun of me please ;-;

--------------------
I don't know what to put here.

Originally posted by randomdude999
What emulator are you using? If you use Snes9x, you can both take screenshots and create videos from inside the emulator - imo it's more convenient and also the images look better.

BSNES, sadly.

--------------------
I don't know what to put here.

This happens to me whenever I try to insert a block. Help?

--------------------
I don't know what to put here.

Pages: « 1 »
NecrozmaSpin's Profile - Posts by NecrozmaSpin

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy