Banner
Views: 784,949,876
Time:
21 users online: Adryel,  Atari2.0, Atomic-Citrus, codfish1002, Darolac, dogemaster500, Fermín Acosta Jr., Fullcannon, GatoSlashFish, Hayashi Neru, HD_DankBaron, Hiro-sofT,  Linkdeadx2, MilkyMooer,  musicalman, niko, Ralshi02, Sokobansolver, Spads,  Super Maks 64,  Teyla - Guests: 32 - Bots: 80 Users: 41,044 (1,547 active)
Latest: CoffeeMugs
Tip: Proofread your message boxes for spelling and grammar mistakes.Not logged in.
Posts by Khastvrokg
Khastvrokg's Profile - Posts by Khastvrokg
Pages: « 1 2 3 438 39 »
I'm getting tired of just using original SMW sprites, objects,BG,FG all that stuff. I have no clue about GFX and ExGFX and also i don't touch anything on the OW nor on the Submaps. I just mess around with the leves, text boxes, and level names. That is all i know so far, but i wanna learn more. I have no idea what Hex editing is and not sure where to download this program. If there are other recommended programs please tell me. I'm truely sorry about posting all this obvoius stuff, but i'm new here so..looking for a specific thing would get me lost, but i'll try, also i'll really appriciate anyone who helps out.
|!!!!!!|!!!!!!|
601349060339206
(restricted)
Zingers are cool, is it possible to add them as a sprite in SWM?
|!!!!!!|!!!!!!|
601349060339206
ok i'll go do that stuff right now. also i kinda figured something out, well not really figured it out, anyways i'm not sure how i did it, but half of it kinda works, ok, so here is what happened. I downloaded (st135) sprite tool something something. ok so i saw that the venus plant from SMB3 was included, so i started to wonder and all that wondering just made me try to put that venus plant in SMW. So i read the readme file and fallowed what i can understand. So, somehow I ended up having the venus plant in SMW, but there is a problem, as just to test it, i placed the venus plant right in front of mario, just to get a look of it, and above mario there is a text box (also you know how in Lunar Magic Sprite 1A is the Classic Piranha Plant right? ok, if you seen it, the piranha has no stem at all, instead it has some weird looking CRAB thing).....ok so what i'm trying to say is that, the venus plant still has the crab thing at the bottom as a base, and the plant itself is actually a text box, instead of blue it's red. so when i play the ROM, i see the crab thing and the red text box going up and down like how it should while it throws me fireballs when it only comes back up. Now that is my second problem. What do i need to fix that problem?


EDIT: ohhh redraw ehh...hmm i'll go see if that works, and those other programs mentioned above.
|!!!!!!|!!!!!!|
601349060339206
Hey, I figured out the problem with the Venus Plant and the Classic Piranha Plant, although i tried it in a clean rom, anyways, i noticed that the Classic Piranha's Stem is RED, but i guess it looks fine to me anyways instead of green, unless if that is easy to fix, i heard about some IPS patch file that fixes that..I think I have it, i'll look in to it later..I'm going to see if those Plants could be on my modified ROM...

(I give my thanks to those who helped me out, WYE,Kunio, and Beuli).
|!!!!!!|!!!!!!|
601349060339206
ok Gummy, thanks, I'll go download those in a bit. There is something odd going on whenever i have a Yoshi. When I have yoshi and I eat a Red Koopa, as normal how it should be, he holds it in his mouth. So i have the choice wether to spit it out as 3 fireballs or just let yoshi swallow it. Ok, so of course i always spit it out using them as fireballs, but when this happens, Yoshi dissapears. Is this because of the Piranha Plants I added? Also because I left the stem RED?? Has this happened to other people?

EDIT: Another odd thing is for an example, Level 106, the first two levels at the start of the game, the one to the right. Ok so, you know when you start the level, take a few steps ahead and you see a Red Koopa Shell and a ledge full of Red Koopas (8). Ok so i'm sure we all grabbed the Red Koopa Shell and launched it at all those Red Koopas, and for that you get a 1-UP. So on my modified ROM, I added some Green and Yellow Jumping Koopas that are head of those (8)Red Koopas, and everytime I jump on one so it can stop jumping, I get a 1-UP. Same goes for the other Koopas that are kind of scattered ahead. I don't know why that happens. Ever since the Piranha Plants came in, weird things have been going on.
--------------------------------------------------------------------------------------------------------------------

EDIT II: I removed the Red Koopa Shell and added a Green one instead. I also replaced the Jumping Koopas to Charging Chucks, and yoshi is only usable on the level before the #1 Castle. So I guess i'm pretty satisfied for now.
|!!!!!!|!!!!!!|
601349060339206
Ok, when i grab a Star, Murshroom, Flower, a Feather, even sometimes 1-UP. As soon as I grab one of those it kills mario like if I grabbed a poisoned mushroom..It happens from time to time..Right now? like 5 times in a row..
|!!!!!!|!!!!!!|
601349060339206
Has anyone ever had this problem? When mario grabs a power up, a 1-up, or a star. From time to time those power ups kill mario for some reason. this started happening after i put in the venus and classic piranha plants, although they have red stems...I have no clue why that happens..

EDIT: I like the red stems, but i'm wondering if that is the problem that is causing mario to die when grabbing those power ups
|!!!!!!|!!!!!!|
601349060339206
(restricted)
(restricted)
(restricted)
wow, burnt out thread..lol

|!!!!!!|!!!!!!|
601349060339206
umm ok, example, if you submitted a hack with one screenshot only, how do you edit that to add more screenshots on it?

Edit: If that is impossible, then how do you delete a submitted hack?
|!!!!!!|!!!!!!|
601349060339206
Ok besides of my other post, forget it, I started a new hack and deleted my old one....now I'm having problems with vertical levels. How do I change them to a horizontal level?
|!!!!!!|!!!!!!|
601349060339206
(restricted)
(restricted)
(restricted)
(restricted)
(restricted)
Red Stems on Piranha Plants are bad. VRAM Corruption. What other matters like that cause VRAM Corruption?

THERE WAS AN IMAGE HERE, NOW IT IS GONE.
|!!!!!!|!!!!!!|
601349060339206
Pages: « 1 2 3 438 39 »
Khastvrokg's Profile - Posts by Khastvrokg

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2019 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Talkhaus
  • SMBX Community
  • GTx0
  • Super Luigi Bros
  • ROMhacking.net
  • MFGG
  • Gaming Reinvented