Banner
Views: 852,887,230
Time:
33 users online: Amine Retro,  Anorakun, BennyWhatever, Bernardo, brickblock369, Connnnair, DeppySlide, DPBOX,  E-man38,  FPzero, fullmetal-oranges, goldenrules, Green Jerry, Hobz, Jamie-Lee Brotheridge,  Katerpie,  Koopster, Lane, LucasMegaStriker,  MarioFanGamer,  Maxodex, MegaSonic1999, Mreab64, NewPointless, Oceanflan, OhMuramatsu, PedroHrodrigues, RedCrescent96, Rilla Roo, Sariel,  Tahixham,  Tob, Vyxi - Guests: 62 - Bots: 55 Users: 47,034 (2,521 active)
Latest: Lane
Tip: You can use Lunar Magic's Overworld Layer 3 Editing system to edit or create your own layer 3 images (castle bricks, fish, rocks) and apply unique effects per level via the Layer 3 Bypass in the main editor.Not logged in.
Posts by RidgetBlade
RidgetBlade's Profile - Posts by RidgetBlade
Pages: « 1 »
for some reason, whenever i upload a song, and then insert it into lunar magic, it mutes the song!

please help! :(

--------------------
I hate school, its boring and drains me like a sock.
i think i found the problem, my versions addmusick 1.0.6, but the music im using is for amk2 :P

--------------------
I hate school, its boring and drains me like a sock.
Even though this isnt for hacking i want to play my rom hacks with all the textures intact. but i cant do that because of this:


how do i fix it without using the 3d analyzer way. because i tried that (i ran it as an admin) and it didnt work!

--------------------
I hate school, its boring and drains me like a sock.
Originally posted by clarissadarlingfp
Hello there.
This is very tricky Question.
I have the same Problem but first I want to know a few things:
- If you use a Graphics Card that you put into your PC, or if you use the Standard Graphics Chip.
- Manufactures of said Card/Chip (Intel/AMD/etc)


I haven't looked at the specifics of this computer for years now but i think i do have a standard graphics chip, and I think that Intel manufactured the chip i use for my computer. Thats all i remember.

--------------------
I hate school, its boring and drains me like a sock.
When i open up N64 Sound Tool I keep getting this error:



I dont know whats causing it! I've downloaded the latest version, changed the compatability and made it run as an administrator. Nothings working!

--------------------
I hate school, its boring and drains me like a sock.
Pages: « 1 »
RidgetBlade's Profile - Posts by RidgetBlade

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy