Banner
Views: 793,919,220
Time:
24 users online: 0x400, 7 up, anonimzwx, BlueYoshi - 57EML, Dark Prince, Diego, Far, FerpyMcFrosting, Fullcannon, getthefish, Hinalyte, Infinity, Isikoro,  KevinM,  MarioFanGamer, Miles Tails Power,  Ninja Boy, Pink Gold Peach, Ralshi02,  Tahixham, TheInsanity115, Yagami, Yume Nikki Fan, Yung Gotenks - Guests: 56 - Bots: 171 Users: 41,433 (1,490 active)
Latest: yupyup
Tip: Don't replace the first two Map 16 FG Pages with ExGFX.Not logged in.
Posts by hendog30_
hendog30_'s Profile - Posts by hendog30_
Pages: « 1 »
Yea... Does the same to me. Reinserting the graphics doesn't seem to help anything, but I think the reason for this problem is that LM isn't actually updating the ExGFX files.
I'm currently working on a ROM hack and ran into a little trouble when editing the Forest of Illusions overworld map. After beating a level or triggering an event, anything I have set to the color palette 3 or below fades out to black. When the map is reloaded, it comes back, though. Any advice?
Thanks a lot you guys
So I'm trying to implement the mid-air twirl into my new ROM hack using UberASM. I figured how to get it working, but it's only level-specific. Is there any way to put it on something global that applies to each level?

sorry, I'm pretty new at this.
So I'm trying to get an ice bro and fire bro to work in my ROM hack, and the sprites work, but the projectiles don't appear. I know I'm somehow supposed to link the fire/ice bro sprite to their projectile sprite, but they never provide a sprite for the projectile, only an asm file. Any help?
In PIXI, when I try to insert the custom hammer bro sprite provided with the program, I always seem to get this error and I don't know why:

An error has been detected:
spr_temp.asm:7: error: (E5117): Unknown command. [incsrc "C:/Users/******/Desktop/SNES/PIXI/sprites/ "Dies when jumped on": false,"]

I've tried everything I know on how to fix this. Any suggestions?
I've been having a bit of trouble with my hack... Everything was fine until I noticed while playtesting that every time Mario reaches a goal of a level the game freezes and soft locks. Does anyone have any idea of why this could be happening?

Thanks!
Ok. So I found a bit more info. The game freezes when the player dies or beats a level, and I think it has to do with the music. The bug only happens when there's something inserted past music slot 4C. Is there any way around this, or can I just not add any more music to the game?
Did some more testing... Looks like at this point any time I modify the music selection using AddmusicK, this happens, so it must be something with that. Does anyone have any advice about that?
That would make sense, but it happens with every song and every time I even alter the game's music selection.
Took a while to get this ready, I got a bit... distracted with MM2.

Hope you enjoy!
Just a quick question about SMW overworlds...

I'm wanting to make an overworld map that includes a blank space where you can choose multiple directions so it's less linear. Is there any way to make a blank spot in which you can't enter a level?
Pages: « 1 »
hendog30_'s Profile - Posts by hendog30_

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2019 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • SMBX Community
  • ROMhacking.net
  • MFGG