Language…
5 users online: Dark Prince, GRAVITORBOX, illtacoman666, JudithPrietht, pzyko103 - Guests: 57 - Bots: 254
Users: 57,085 (2,289 active)
Latest user: KONTAC

Posts by Akane

Akane's Profile → Posts

  • Pages:
  • 1
Dobry wieczór, nowicjusz z tej strony. Jak leci?
Widzę, że temat już nie jest tak żywy, ale może jest tu ktoś, kto chce ze mną popisać? #tb{:)}
Więc chyba założę sobie Discorda #w{=3}
Originally posted by 7 up
Kurde, dlaczego SMW hacking w Polsce nie jest aż taki popularny? W wielu innych miejscach na świecie jest bardzo dużo SMW hackerów.
Szczerze to nie wiem, może po prostu kwestia niewiedzy; slbo braku motywacji. Zaczęłam jakieś 3 miesiące temu, ciężko było się nauczyć nowych rzeczy samemu, ale nie to jest niemożliwe, kwestia chęci. #tb{:DD} Równie dobrze może być tak, że się szybko znudziło. #w{=P}
Originally posted by 7 up
Ostatnio wychodzi dużo hacków typu kaizo: light

Nie przepadam za kaizo. Miałam okazję zagrać w kilka, ale były zbyt frustrujące dla mnie, nawet light są dla mnie za trudne. #w{:>}

Originally posted by 7 up
Generalnie o wiele łatwiej się tworzy hacki, używając mniej narzędzi niż dotąd.

Z pewnością. #w{=3}

Originally posted by 7 up
można znaleźć kilka filmów o podstawach na kanale SuperLuigi142 na YT

Widziałam je, pomogły mi się oswoić z Map16 i uczuliły na kilka rzeczy. Dziękuję Ci za podpowiedź! #smw{^_^}

Originally posted by 7 up
Cieszę się, że używasz emotek WYE zamiast Gooey (nie przepadam za nimi)

Szczerze mówiąc, to są śmieszne, ale bardziej spodobały mi się WYE. A sam Gooey jest trochę irytujący #smw{...}
First, I have to say that English isn't my first language, so there can be some mistakes. But I will try to explain the problem as best as I can.

I started working on my first rom hack. I installed all things that I needed (Custom Powerups by lx5 and some patches that creator recommended) and created a world map. I tested it on an emulator and everything worked fine. I did it a couple of times. And after I modified it maybe 20th time, when I wanted to test it on an emulator again, for unknown reason the title screen won't show up and my rom just crashed with some garbage on the screen with glitched music in the background.
I copied my map to my "base rom" with all stuff installed and continued my work. After some edits it happened again... ...and it's like 8 times I did this over and over again. My roms keeps crashing no matter what I do.

I tried again with a clean SMW rom, but this time the only thing I patched to my rom was the Raccoon Mario patch. I started my work and made some progress. And after 4 hours of work it happened again. My rom just crashed - it showed "Nintendo Presents" logo, ther it turned black, I hearded some glitched music and whole screen was filled with random graphics from the rom. Then it turn black again.
I tried the same thing like with the previous rom, but I ended with the same effect. After some time, my rom hack is unplayable. #smw{:(}

I don't know what causes that and I'm tired of doing the same thing over and over again just to lose everything, but I don't want to give up. Can somebody help me solve this problem? Is this emulator's fault? (I'm using Snes9x 1.51 by the way) Or maybe is something with Lunar Magic itself? I remember that I was using this #lm{reloadgfx} button to import my ExGFX to rom and reload it. Maybe I used it too many times? #smw{o_O?}
Maybe I should try download ver. 3.11 and work on this instead of 3.10? I'm really confused...
Originally posted by King Mayro
Apply them all one by one and run your hack after each patch.
Actually, everytime I wanted to apply a new patch I copied my hack and then applied it to the copy just in case that it will not work. So I have like 6 different copies of my hack, each with different number of patches installed #w{=P}

Originally posted by Thomas
are the crashes starting specifically after Lunar Magic modifies things?
Yes, but I was confused because the only thing I edited were the levels and overworld map.

Originally posted by Thomas
one option you can try is to reinsert all your patches right onto the broken ROM
I tried that and it didn't work #smw{:(}

Originally posted by Thomas
you can play around with the restore feature under "File -> Restore -> Restore ROM to previous state" to try and find the exact point it actually stopped working.
And that helped me #smw{O_O!}
I restored my ROM to the point where I was saving Map16 while working on one of the levels. And it runned without problems! #smw{^_^}
Maybe I screwed up something there while importing custom graphics... #smw{^_^;} But nevermind, it works again!


Thank you so much, Thomas and King Mayro, for helping me! You are my heroes! #smw{:peace:}


Edit: I restored my previous ROM with custom powerups installed too... and everything is good again! #w{=)} Now I know what to do in situations like that. #smw{;)} Thank you again!
  • Pages:
  • 1