Language…
14 users online: Anas, BrandoGaming, Captain 3, Dark Prince,  Donut,  Fernap, margot, MassPunishment, McSiLE, NikSik1, Noise, yv64n, Zavok, Zerio - Guests: 118 - Bots: 98
Users: 56,344 (2,197 active)
Latest user: bridgett41

ZSNES Incompatibility Notice

SMW Patches → ZSNES Incompatibility Notice

Submission Details

Name: ZSNES Incompatibility Notice
Author: Alcaro
Added:
Version History: View
Tool: Asar
Requires Free Space: Yes
Bug Fix: No
Featured: No
Description: This patch shows a warning screen if you try to run the hack under ZSNES. Defaults to allowing the user to continue, but this can be changed.
Tags: lorom sa-1 zsnes
Comments: 36 (jump to comments)
Download 2.48 KiB | 607 downloads

Screenshots

Comments (36)

Dominicentek Link
I like ZSNES' interface btw. So I use ZMZ which is SnesX9 but with ZSNES' interface.
XAGES Link
Originally posted by TheLucraftTeam
i use snes9x, it's better than zsnes

Zsnes barely even ran on my computer.
Jacko Link
How can I tweak it to make it a general disclaimer that appears in the beginning of the game, no matter which emulator you use?
Samie Zuccati Link
Can I change it so the player is encouraged to keep using Zsnes?
Nvrmind, I can, thanks for the patch.
TheLucraftTeam Link
i use snes9x, it's better than zsnes
slakkmichael Link
Those tags! XD
 Hooded Edge From older version: ZSNES incompatibility notice Link
Yay! SA-1 Compatibility.
 Vitor Vilela From older version: ZSNES incompatibility notice Link
You can code and make it happen though!!!!1111111
Alcaro Author From older version: ZSNES incompatibility notice Link
I'd tag it if I could, but I can't, so these will have to be enough.
slakkmichael From older version: ZSNES incompatibility notice Link
Love the tags! XD
Mogu94 From older version: ZSNES incompatibility notice Link
#smrpg{ohno}
I forgot I even did that. Yeah, I removed ZSNES compatibility with the SA-1 asm file I have in my ASAR folder. False alarm, sorry.
 Vitor Vilela From older version: ZSNES incompatibility notice Link
It still works normally there :p
did you by accident remove ZSNES compatibility from the SA-1 Pack?

If anything PM me with your .bps and I'll take a look. But does it work normally with the others emulators?
Mogu94 From older version: ZSNES incompatibility notice Link
Tested with ZSNES by allowing to continue and pressing R. Black screen (crash?). Tested with a clean rom that only has SA-1 patched to it beforehand.

"does not work correctly in ZSNES." indeed.


Ignore me.
 Vitor Vilela From older version: ZSNES incompatibility notice Link
This version works with SA-1 Pack.
Guscraft808Beta2 From older version: ZSNES incompatibility notice Link
i have a chocolate milk
Mogu94 From older version: ZSNES incompatibility notice Link
Good question.
XpheXl From older version: ZSNES incompatibility notice Link
I love how this is tagged as a Bug Fix, but why isn't it considered essential or at least featured?
ASuperMarioWiggler From older version: ZSNES incompatibility notice Link
this is my hero tbh
kiki79250 From older version: ZSNES incompatibility notice Link
surtout qu'il est risqué pour 65% des PC (C'est pas mon cas, ZSNES fonctionne correstement chez moi)
Alcaro Author From older version: ZSNES incompatibility notice Link
Yes Vitor, 'zsnes' is definitely a shit tag.
Fostelif From older version: ZSNES incompatibility notice Link
I wonder if I could change this to a parody of the "NO WAY!" screen from Sonic & Knuckles.
 Vitor Vilela From older version: ZSNES incompatibility notice Link
Obviously some admin shittagged this patch.
 MarioFanGamer From older version: ZSNES incompatibility notice Link
*sees the tags*
*started laughing*
Yeah, Alcaro has got a sense for a humor. :'D
HammerBrother From older version: ZSNES incompatibility notice Link
@KDeee
@Kaisaan Siddiqui

Even worse, it has a glitch that exploiters can use in their "rom" that make the zsnes run external application that is not part of the emulator. Here is an explanation of what I mean: Link. Also here. Here is an example rom: Link from this forum
JP32 From older version: ZSNES incompatibility notice Link
@Kaisaan Siddiqui
Its not hackers fault that zsnes is old, outdated and crappy emulator. Some zsnes related glitches are impossible to fix on the rom-side.
Kaisaan From older version: ZSNES incompatibility notice Link
Is this only for people who are too lazy to fix problems happening on ZSNES?
Shog From older version: ZSNES incompatibility notice Link
This is actually useful...
Gary From older version: ZSNES incompatibility notice Link
10/10 would patch my ROM with this
 Aram From older version: ZSNES incompatibility notice Link
Best patch 10/10
HammerBrother From older version: ZSNES incompatibility notice Link
Nice "joke" for a "serious crime" on explaining that you are using the wrong emulator .
Torchkas From older version: ZSNES incompatibility notice Link
would you steal an emulator?
Mogsiah From older version: ZSNES incompatibility notice Link
lmao
TvGameSmwSmbx From older version: ZSNES incompatibility notice Link
Lx5 The Patch Work ZMZ v1.08

Ps The Patch Work Rom Super Mario World (U) [!]
 Sayuri From older version: ZSNES incompatibility notice Link
Comedy gold.
MercuryPenny From older version: ZSNES incompatibility notice Link
10/10 best patch ever
lx5 From older version: ZSNES incompatibility notice Link
I demand a patch that shows this if you are using bsnes/real snes.

USER WAS BANNED FOR THIS COMMENT.