Banner
Views: 814,989,605
Time:
20 users online: Anorakun,  bebn legg, Big Brawler, ChrisHamulak, Cris Felix, HamOfJustice, Israelcv12cv, JamesD28, kaigem, lustreflux, Moichumoi, MokaCraft,  Ninja Boy, Romano338,  RussianMan, Ryaa, SimFan96, SuperBeastGN, teotaylor, yupyup____ - Guests: 44 - Bots: 174 Users: 43,078 (2,182 active)
Latest: GenMaruo
Tip: Ask again later.Not logged in.
Details for LMSW v1.10
Tools - LMSW v1.10
File Name: LMSW v1.10
Added:
Version History: View
Authors: Alcaro, TheBiob
Operating System: Windows
Platforms: SNES
Games: SMW
Source Available: Yes
Featured: Yes
Website: Link
Description: Allows the internal emulator in Lunar Magic to be used. Put everything in the same folder as Lunar Magic and have fun.

Anyone with non-keyboard controllers is requested to go here.
Tags: emulator, lunar magic
Rating: 5.0 (Votes: 1)
Download: Download - 1.97 MiB
965 downloads
Screenshots
Image
henry242
Lunar Magic crashes when trying to run this. Can anyone tell me why?

I extracted it into the same folder and into a new one, too (just in case that was the reason, it wasn't). Running Toshiba NB 305 with Windows XP.
Posted by: henry242 - | Link
DeGenerator
A must have.
Posted by: DeGenerator - | Link
TheBiob
From the readme:

Originally posted by readme.txt
Notes on different emulation cores:
LMSW uses a libretro to run the game. It will try to load retro.dll which by default is snes9x 1.59.2. If you want a different core replace retro.dll with a different file (either the 1.53 version provided or another libretro core) LMSW will then try to load this file instead of the original.


So the default is snes9x 1.59.2 but you can change it if you want
Posted by: TheBiob - | Link
MarcosMoutta
Absolutely incredible! What emulator is this based on?
Posted by: MarcosMoutta - | Link
MANGOMILK
Originally posted by KPhoenix
any way to increase the frames per second? also I noticed while testing 105 that the cave section of the level displays a slightly incorrect palette. Just an observation.


- Framerate can be increased by editing LM's animation rate settings. That's in Options -> Change Animation Rate. The default is 15 FPS for some reason...
- The incorrect palette seems to be LM's editor, actually. The emulator shows the correct one. Not too much of a difference tho
Posted by:  MANGOMILK - | Link
KPhoenix
any way to increase the frames per second? also I noticed while testing 105 that the cave section of the level displays a slightly incorrect palette. Just an observation.
Posted by:  KPhoenix - | Link

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 21

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy