Banner
Views: 802,169,216
Time:
22 users online: Arthurvi, danwaleby, Darolac, Drakel, Falaflame, Flippn'Fences, FrozenQuills, HammerBrother, Katrina,  KevinM, King Mayro, kyykka, Miles Tails Power, Milon Luxy, Mirann, NikSik1,  Ninja Boy, Overcomon7, Samantha, Scruffy027, Sillymel, TheInsanity115 - Guests: 57 - Bots: 169 Users: 41,937 (1,745 active)
Latest: Kumatora
Tip: Verify your ROM is unedited by using ROMclean.Not logged in.
LIVE!!
SMWCentral is now live on Twitch with 150 viewers.
 Dode is streaming, and is currently playing Super Mario World in “Kaizo Moderation - Wrath of Bowser v1.1”
Details for Intro Logo
SMW Patches - Intro Logo
File Name: Intro Logo
Added:
Version History: View
Authors: Roy
Tool: Asar
Requires Free Space: Yes
Bug Fix: No
Featured: No
Description: Since people should stay away from d4s's HDMA kit (there are many better ways of installing HDMA into your hack), but some of them still like the intro HDMA + Nintendo logo, I made it in patch form. This patch simply makes a Nintendo logo appear at load-up, with the respective HDMA gradient. The patch is relatively customizable. No credit necessary.
Tags: lorom, nintendo presents, sa-1
Download: Download - 5.07 KiB
109 downloads
Screenshots
Image
XAGES
Originally posted by Nathan II
Would You make fox interactive intro logo

WHAT?!?
P.S i'm likely to use in one of my hacks
Posted by: XAGES - | Link
Nathan II
Would You make fox interactive intro logo
Posted by: Nathan II - | Link
MaxtheFox
Is there a way to add sound? I can't get the logo to play sound, AND it disabled the sound I put on the original Nintendo Presents logo...
Posted by: MaxtheFox - | Link
Fermín Acosta Jr.
Oh im sorry Dark Prince, I dont know how to fix the gfx glitch
Posted by: Fermín Acosta Jr. - | Link
Dark Prince
Originally posted by Fermín Acosta Jr.
Originally posted by Dark Prince
note:
resetting after game loading GFX17 on a normal level makes the logo look like this:


Dont insert the graphics. The Nintendo Logo goes in the main folder

i didn't do so
Posted by: Dark Prince - | Link
Fermín Acosta Jr.
Originally posted by Dark Prince
note:
resetting after game loading GFX17 on a normal level makes the logo look like this:


Dont insert the graphics. The Nintendo Logo goes in the main folder
Posted by: Fermín Acosta Jr. - | Link
Dark Prince
note:
resetting after game loading GFX17 on a normal level makes the logo look like this:
Posted by: Dark Prince - | Link
Major Flare
Tested with: Asar 1.71, Lunar Magic 3.10, SA-1 1.32 and in the following emulators:
- ZMZ 1.08;
- SNES9x 1.60;
- bsnes-plus v073+3.

It works fine on all the test cases above, except if the code is run in bsnes accuracy-mode (lorom included) - I should note that it works in bnes-plus in normal mode. Cross-referencing the new code with the older one yields the same thing, only with the necessary ROM conversions, so I can conclude that this particular issue involving bsnes-accuracy already existed prior to this update, so I'll not consider this glitch situation as a removal reason. An update concerning this should be considered, though.
Posted by:  Major Flare - | Link
Fermín Acosta Jr.
Great for my new hack called New Super Mario Land 2, since I did not finished the New Super Mario Land so is cancelled
Posted by: Fermín Acosta Jr. - | Link
Blind Devil
Remoderated. Converted to Asar, added SA-1 support, and added an option to disable the original Nintendo Presents after the custom intro.
Posted by:  Blind Devil - | Link

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • SMBX Community
  • ROMhacking.net
  • MFGG