Banner
Views: 801,320,275
Time:
22 users online: Adriel_Isaque,  Atari2.0,  BTD6_maker, Cr4zy__4RTHUR, Dan Drigues,  Deeke, ECS.98, Falaflame, gab85, Green Jerry, hash, Hat Kid, Infinity, Kazzzy, MeteorSmasher4, Rykon-V73, Sillymel, Sping bot, StackDino, tcdw, TheMorganah, Vhack - Guests: 53 - Bots: 233 Users: 41,874 (1,732 active)
Latest: Vetus
Winter C3 2020 Content Spotlight
MiniMawile303's "Celeste.smc" Demo!
Not logged in.
Details for YI Exploding Platforms
SMW Sprites - YI Exploding Platforms
File Name: YI Exploding Platforms
Added:
Authors: smkdan
Tool: PIXI
Type: Standard
Dynamic: No
Disassembly: No
Includes GFX: Yes
Description: These are the platforms from SMW2 that have a counter that decrements when you jump off them and explode when the count is spent. GFX included and comes in the original 32x32 and also a 16x16 size.
Comes with 8 CFGs, 4 for small platforms and 4 for big.
Made for simplicity, all credit goes to smkdan.
Tags: enemy, explode, exploding, lorom, platform, smw2, yoshi's island
Rating: 5.0 (Votes: 3)
Download: Download - 6.35 KiB
570 downloads
Screenshots
Image
Rykon-V73
The virus is fake, but when I insert the big platforms, they show small, but have the same hitbox as the big one. The smaller platforms are ok.
Posted by: Rykon-V73 - | Link
Rykon-V73
When I download the files, the archive has a virus in it.
Posted by: Rykon-V73 - | Link
KeViN IX
Hello, I have 2 problems with this amazing sprite:
1. The sprite for the big platform is not working. Every time I tried to put the big platform it always shows up with the small platform sprite.
2. The orange explosion sprite is not working either. When the platform explodes a Yoshi egg appears instead of the orange explosion sprite.

Can anyone help me?
Posted by: KeViN IX - | Link
RussianMan
I'm supposed to say something here, huh?

What's changed:
Converted to PIXI with SA-1 support.
Optimized a bit. (althought I feel like GFX routines could be optimized a little more)
Merged 2 ASMs into one, so it handles both small and big platforms.

Note:
I had to drop mute option, but it can be easily restored by removing sound generating lines.
Posted by:  RussianMan - | Link

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • SMBX Community
  • ROMhacking.net
  • MFGG