Banner
Views: 807,879,761
Time:
11 users online: Amine Retro, Blue Leaf, GangsterJerby, gohkeenytp, HLXY, Insanit, Magmatic, MiniMawile303, Sokobansolver, SpoodahBro, Tattletale - Guests: 65 - Bots: 201 Users: 42,411 (1,990 active)
Latest: Inertiaddict
Tip: Try making new backgrounds using SMW's existing graphics. For example, if you have a hilly BG, rearrange it to make it look more unique.Not logged in.
Easy Mode 7 Patch not working?
Forum Index - SMW Hacking - SMW Hacking Help - Easy Mode 7 Patch not working?
Pages: « 1 »
Hey guys, sorry if this is in the wrong spot, but I've been having some troubles with the easy mode 7 patch. I've been trying to apply the patch, however it gives me some serious troubles. First and foremost, when I initially apply the patch with no modifications, I get errors.

However, if I use Asar 1.5, the patch actually applies to the rom. However, next follows an exception right at the Nintendo Presents screen.


This is where I'm stumped. I've figured out the fix to this before, probably gonna figure this out 5 minutes after posting this but for the time being, i'm stumped. It doesn't seem to have any conflicting hijacks with anything else in the rom, so I don't think that'd be whats causing this. Any help would be greatly appreciated.
Pages: « 1 »
Forum Index - SMW Hacking - SMW Hacking Help - Easy Mode 7 Patch not working?

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy