Banner
Views: 808,631,170
Time:
14 users online: Dark Prince, Drakel, EETI, EternityLarva, Fermín Acosta Jr., Green Jerry, john fortnite kennedy, Luigiz The Boss, Manofer, Noob, Revali, ShootingStarr,  Tamaki, WildoBro - Guests: 75 - Bots: 168 Users: 42,478 (2,019 active)
Latest: 11star_licker11
Tip: Not logged in.
LIVE!!
white_moth is now live on Twitch with 61 viewers.
white_moth is streaming, and is currently playing Super Mario World in “KLDC 2020 Judging Day 4”
Easy Mode 7 Patch not working?
Forum Index - SMW Hacking - SMW Hacking Help - Easy Mode 7 Patch not working?
Pages: « 1 »
Hey guys, sorry if this is in the wrong spot, but I've been having some troubles with the easy mode 7 patch. I've been trying to apply the patch, however it gives me some serious troubles. First and foremost, when I initially apply the patch with no modifications, I get errors.

However, if I use Asar 1.5, the patch actually applies to the rom. However, next follows an exception right at the Nintendo Presents screen.


This is where I'm stumped. I've figured out the fix to this before, probably gonna figure this out 5 minutes after posting this but for the time being, i'm stumped. It doesn't seem to have any conflicting hijacks with anything else in the rom, so I don't think that'd be whats causing this. Any help would be greatly appreciated.
Pages: « 1 »
Forum Index - SMW Hacking - SMW Hacking Help - Easy Mode 7 Patch not working?

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy