Language…
14 users online:  Burning Loaf, Children's Digest 1950-2009, Enan63, jobvd, Knetog, MasterMario97, Maw, Nextalis,  NopeContest, Overcrow03, PhantasyReal,  Tahixham, TheJavabrew, VLSkoot - Guests: 104 - Bots: 152
Users: 55,592 (2,457 active)
Latest user: giovannemendes

Sub-Level Midway Point

I have seen a lot of posts about having midway points in sub-levels that don't work as it has to be on the starting level to work. Unless of course, using the Multiple Midway Point patch. I have downloaded the MMP patch and still can't seem to get it to work. I am not interested in having multiple midway points, I just want to add one to a sub-level so I don't keep getting taken back to the start of the level again. Could anybody help me with this?
Thanks
Are you not using LM3 or something? Because its right here:

Oh my God I didn't even notice the option of redirecting to a different level. I feel such an idiot, thank you so much!
I have this same problem, and that solution doesn't work for me, and I don't know why.

I have a level (10A) that has a secret pipe to 12E, and I want to save after entering that pipe. I tried with chekpoints and with the "Redirect midway entrance to other level" but it doesn't work for me, it puts me right at the start of 10A.
Which level did you check the box in?
Hi ElSturge!

I went into Discord with my problem and the nice people there came to the conclusion that the retry patch was messing with the midway point and the solution was to open up the retry_table.asm and changing one of the $00 values in the sublevel to either $01, $02 or $03.

That fixed it for me.
Ahhhh fair enough dude, good to hear you got it sorted?