Banner
Views: 828,932,951
Time:
15 users online: 7 up,  Atari2.0, BillyILostMyPasswordScribbles, Didithebright,  dtothefourth, ExONightZ, gunter, Infinity, Isikoro, Lotica, MarioThePipePlumber,  Pinci, Qwerty13x, Super Maks 64, WigglersReincarnation - Guests: 42 - Bots: 78 Users: 44,416 (2,522 active)
Latest: Flowtendo
Tip: Remember to remove the original SMW events, both layer 2 and layer 1, when making a new overworld.Not logged in.
On/Off Blocks
Forum Index - SMW Hacking - SMW Hacking Help - Graphics & Related Topics - On/Off Blocks
Pages: « 1 »
Hi,

I want to use these GFX...
https://www.smwcentral.net/?p=section&a=details&id=21671

... with these blocks:
https://www.smwcentral.net/?p=section&a=details&id=15344

I already inserted the blocks and got their functionality working. But I don't get the grafics to work properly.


As far as I understand I have to save the .bin to the ExGFX folder, then asign to slot AN2, and then import the .map16. But when I do so I only see two blue tiles in my Map16. No grafics whatsoever. I guess this is because of Exanimation? But I have no clue of that.
(In the sample level I can see the grafics for some reason)


1. Question
How do I get the grafics into my Map16?


2. Question
If I got the grafics in Map16, there would be two tiles: one for the solid block and one for the non-solid outlines. How can I asign two grafics to one block? I guess again this is managed by Exanimation?


Thanks in advance!
Pages: « 1 »
Forum Index - SMW Hacking - SMW Hacking Help - Graphics & Related Topics - On/Off Blocks

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 14

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy