Banner
Views: 843,239,660
Time:
40 users online: AnasMario130,  Anorakun, anthonypasha, autisticsceptile1993, Bensalot, DaelGalonZo, Dan2point5, Darolac, EnzoLipe1, fsvgm777, FYRE150, Green Jerry, Ice Man,  idol, Janno27, JudgementKazzy, KiloMinimo,  Koopster, Kusrry, levelengine, Mad Lad, maliklee0210, MarioriaM, Matheus2653, Mr. MS, Nhymare, NopeContest, OEO6, oofoplayez561, Romano338,  RussianMan, Rykon-V73, Samuel Zuccati,  Sayuri, Sparkysie, SuperMarisa1999,  Teows, TheMorganah, Vhack, Zidan3 - Guests: 67 - Bots: 101 Users: 46,320 (2,883 active)
Latest: Androshi
Tip: Try not to use the exact same background more than once or twice in a row.Not logged in.
It's impossible to correct by myself
Forum Index - Valley of Bowser - Moderation Questions - It's impossible to correct by myself
Pages: « 1 »
My graphics get rejected: https://www.smwcentral.net/?p=viewthread&t=102952

For the first reason it's okay, but there is a problem with the second reason:
Anorakun wants me to include a version of this patch (this one: separate Luigi/fire GFX https://www.smwcentral.net/?p=section&a=details&id=4287) but compatible with Asar, however it doesn't exist yet. (he thought it was an old version of this: https://www.smwcentral.net/?p=section&a=details&id=8625)
I've included this because it is the only one that can be easily modified (you can choose any RAM addresses (for example $19) at a specific value to change the player's graphics).
I think nobody wants to remoderate it, since it's the same patch since 2010 (seriously, it's the 13th oldest patch on the site...)
This makes this reason impossible to fix by myself.

What should I do?
In any case xkas patches can still be applied with Asar by slapping ;@xkas at the top, so if the patch you included previously is easier to edit like you said, then you should put in a footnote. Usually we use patches insertable with Asar only since xkas is an ancient and obsolete tool, but the latter should be exempt.

If it's not, then yeah, a remoderation is handy, but it's not going to happen too soon.
That's exactly what I did, but apparently it didn't work for him
Well, I have an ideia. Send the files again, but this time they need to be well organized, and maintain the patches and I'll try to insert them again. I'll take a better look at this.
When you try to apply a xkas patch with the current Asar, it displays a warning that xkas support is being deprecated and that versions 1.50 or older must be used to apply the patch. Anorakun must've through it was an error that aborts patching.

--------------------




YouTube
Pages: « 1 »
Forum Index - Valley of Bowser - Moderation Questions - It's impossible to correct by myself

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy