Banner
Views: 853,543,225
Time:
27 users online: ageVerrly, autisticsceptile1993,  bebn legg, BrandoGaming,  BTD6_maker, Carld923, CosmicTiff, Darolac, Ersanio, FireSeraphim, Freitasth, Golden Yoshi,  Koopster, LadiesMan217, LOLRyan2006 the Goombud, M6 Productions, MarioriaM, Matheus2653, ModernKiwi, obersteiner86, OniiChan7765, Panther-T, Para_0, RetroJunky.T, Starrypop, TruffledToad, whatajerk - Guests: 62 - Bots: 59 Users: 47,089 (2,496 active)
Latest: OniiChan7765
Tip: If you plan on making long levels, be sure to include multiple midway points. A patch for this can be found in the Patches section.Not logged in.
browser ishues
Forum Index - Valley of Bowser - Site Questions & Feedback - browser ishues
Pages: « 1 »
I have Just barely moved from the old edge to the new one but SMW Central says
Originally posted by SMW Central
Warning! You are using an outdated browser. Some website features may malfunction and in the future, SMW Central may no longer work correctly. Consider upgrading your browser for a better online experience and improved security.
It may not be interpreting your browser's user agent as one that is internally listed as a 'modern' browser, which is understandable because the Edge stuff is fairly new. Since Edge is Chromium-based, which uses Webkit, and SMWC is built largely with Webkit and Gecko engines in mind as they are market-dominant and still maintained, as long as Microsoft Edge is using a recent Webkit base, you should be able to ignore that message. If the message is annoying you, you could spoof a Chrome user agent to make it go away.

(My information is dated and wouldn't help for SMWC - I apologize. The feature detection thing is really cool and I am glad such a thing is out there. That stuff is thorough! Thank you, Telinc1.)

Just look above you...
If it's something that can be stopped, then just try to stop it!
Originally posted by Counterfeit
It may not be interpreting your browser's user agent as one that is internally listed as a 'modern' browser, which is understandable because the Edge stuff is fairly new.

The message does not care about the user agent. It uses feature detection instead. Edge is based on a recent Chromium version, so I'm not sure why the site thinks it's outdated.

If you can type document.documentElement.className into the browser's console and show what it returns, it could help determine why it's misbehaving.
Code
customevent eventlistener history json typedarrays promises fetch urlsearchparams classlist rgba multipleb
Pages: « 1 »
Forum Index - Valley of Bowser - Site Questions & Feedback - browser ishues

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy