Banner
Views: 853,101,663
Time:
10 users online: chickaDEE Magazine, Daizo Dee Von, Darolac, kamekku14, M6 Productions,  MarioFanGamer, Para_0,  Sinc-X, SiulLunar, Zerio - Guests: 42 - Bots: 61 Users: 47,051 (2,518 active)
Latest: Natedogg62
Tip: Not logged in.
Problem with one way blocks
Forum Index - SMW Hacking - SMW Hacking Help - Problem with one way blocks
Pages: « 1 »
So I'm having real trouble trying to get these to work. I've followed exactly what I need to do (add the block with block tool, set it to a map16 tile, change the graphics in LM, set it to act like block 25 and hit f9) but whenever i plant the blocks, Mario either passes straight through them, or doesn't pass through it at all. I want to pass through the block to the right and not to the left, but the whole, passable one way thing never works. Any ideas what's wrong?

I've read on a document here that is about Blocktool's custom blocks, and that they're bad coded, and that they're really weird, since they don't work. So what I have to say to you is to avoid them. I may be wrong, tough; I've read on a document hosted here, but also I've tried to make them work, but without success.

--------------------

I'll keep that in mind. Thanks... Any other comments welcome...
This happened to me few days ago. These block don’t work for some reasons, but there are include similar ones with blocktool pack working fine. Sorry, I don’t remember the names at this moment, “all ways except the right/left/up/down/” I think....
Pages: « 1 »
Forum Index - SMW Hacking - SMW Hacking Help - Problem with one way blocks

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy