Banner
Views: 1,003,687,508
Time:
9 users online: 7 up, Children's Digest 1950-2009, Diego, Domokun007, Infinity,  NopeContest, PhantasyReal, Sixcorby, SJandCharlieTheCat - Guests: 57 - Bots: 130 Users: 54,851 (2,037 active)
Tip: Doors and pipes act strange near screen boundaries. See this to avoid strange issues.
Not logged in.
Hijacked Controls on OpenSUSE
Forum Index - Donut Plains - Computers & Technology - Hijacked Controls on OpenSUSE
Pages: « 1 » Link
Okay, I got something weird today and need serious advice with it: I have booted my laptop this evening and for some reason, Discover (basically the app store of KDE) was open with the page of KTorrent (hasn't been installed, though). Furthermore, someone was controlling on the other side since they tried to install the program and I had to fight my controls (jerking cursor, left mouse button has randomly been pressed) which lasted for... two minuts.
I changed my passwords after this incident, reinstalled OpenSUSE (in hope to remove malicious programs, though I don't recall anything like that) and I haven't connected to the internet after this incident on my laptop. Discover still opens up at start up, though.
That really makes me worried what I should do (worst case scenario: Install a backup which I made not long ago). I tried looking at the processes but I couldn't find anything suspicious.

The operating system is OpenSUSE 15.2 (no idea what version Linux is), my laptop is a ThinkPad E590, SSH is disabled (according to systemd).
Pages: « 1 » Link
Forum Index - Donut Plains - Computers & Technology - Hijacked Controls on OpenSUSE

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2022 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy
  • sm64romhacks