Language…
22 users online:  Ahrion, AttentionDeficitDad, codfish1002, Duraner Hawkeye, E-man38, eltiolavara9, fsvgm777, Green, Green Jerry,  idol, Justepic, Looptaloop, magianegra21, mason, mathie,  Mellonpizza, pakkie, Ringo, Sammmoo,  Segment1Zone2, slimesoup, zAce08xZ - Guests: 196 - Bots: 88
Users: 64,441 (2,490 active)
Latest user: Victor90

Some Roms Upload as Corrupt

I've been adding rom hacks onto my SNES Classic because I haven't bought a gaming computer nor have I tried using an Emulator. I've added maybe around 80 games or so but there have been a bunch of games that don't end up working. I've been using FLIPS to patch the hack onto a clean SMW ROM but certain games like Invictus, Yoshi's Strange Quest, etc always end up being corrupted after I patch and add them to the console. I previously had Invictus on the SNES Classic and it worked but after I removed it to free up some space and then tried adding it back it won't work. Any ideas / thoughts as to why it's happening?
The SNES Classic's built in emulator is really only designed for the games the console comes with. That isn't to say you can't get hacks working on it, I have previously done so myself and know others who have, but it requires tweaking something that I don't really remember off the top of my head. You may get a better answer from a community dedicated to the SNES Classic than you would here. I would not rule out something going wrong with the patching process but that would require you to try and run the hacks in another emulator to see if that is the case.

That makes total sense and I appreciate the feedback. I've never used an emulator before and I used to have my friend add the hacks for me but I finally figured out how to do it myself ( forgot to dump the kernel on my original SNES classic and then accidentally deleted all of my rom hacks on the new SNES classic ). I guess eventually I will buy a gaming computer and play the hacks through an emulator. Thanks again for the feedback.