51 users online: 7 up,  Anorakun, AntiDuck, Batata Douce, Blizzard Buffalo, brickblock369, chickaDEE Magazine, Daizo Dee Von, Darolac,  Deeke, Doggycharly, DPBOX,  E-man38, Far, FerpyMcFrosting, Green Jerry, Hat Kid, Hayashi Neru, Heraga,  idol, Isaque World, KiloMinimo,  Koopster,  lion, LOLRyan2006 the Goombud, lordkronos100, Lotica, lucasfilm, Luigi-San, Lunch Lunch, lx5,  Maarfy, Mogu94, MORC,  Nameless, Raidenthequick, RetroJunky.T, Rilla Roo, RollingRigatonis, SammmUuU,  Scrydan,  Slash Man, Sokobansolver, Soonstar, Super Maks 64, TheMorganah, Truxton, Ultima,  xHF01x, Yuzu, Zerio - Guests: 80 - Bots: 266 Users: 45,650 (3,285 active)
Latest user: BlueBotBlues
Not logged in.
Minor Bug Reports
Forum Index - Valley of Bowser - Site Questions, Feedback & Bugs - Issue Tracker - Minor Bug Reports
Pages: « 1 2128 129 130 131 132 133 134 135 136 137 » Thread Closed
This is a very minor issue but the coin before the name of someone who donated can be on a different line than their name (see list of online users in screenshot). This is because the non-breaking space only works after a word, not an image. You could fix this by wrapping the entire name (with the coin) in a <nobr> element. Or, if you don't want to use non-standard elements, a <span> with the css style "white-space: nowrap".
Also the p-switch on the sidebar is 1 pixel too low in the halloween theme.
Terrible colors. I blame site scheme.

To fix, add color: #FFFFFF; to table.generic td.title, table.generic td.header, table.generic td.cell1, table.generic td.cell2 in the CSS.

--------------------
<blm> zsnes users are the flatearthers of emulation
Whenever a post has < a (not separated by a space) inside it, it fucks everything. This is annoying to deal with in particular with music removal posts, since every time I attempt reporting a piece of it, the post goes wild.

While I mention music removal logs, it would be cool if you could disable gooey emotes automatically appear (in particulat, 8> seems the most frequent one, since it's extremly likely you have something like d8e8c8>b8<c8>c8 inside a port).
The only solution I can think of currently is to replace all < with &lt; and > with &gt; (by using Replace on a text editor), and surround whatever text you have with <div class="filter-noemote">[...]</div>

Quote
d8e8c8>b8<c8>c8

<a>test

as opposed to

Quote
d8e8c8>b8<c8>c8

test</div></div>

Unexpected end tag (</div>) at 515, expected </a>
Unexpected end tag (</div>) at 521, expected </a>
Tag (a) was not closed.
Tag (div) was not closed.
Tag (div) was not closed.

--------------------
SnesLab / The Cutting Room Floor

Mostly inactive but I'm still alive. Just busy.
To avoid unwanted emoticons, use the filter-noemote class like so:

Code
<span class="filter-noemote">d8e8c8>b8<c8>c8</span>


Result: d8e8c8>b8<c8>c8

Alternatively, the code tag works as well:

Code
d8e8c8>b8<c8>c8


Unfortunately, the problem with <a is a bit harder to fix. There is a filter-nohtml but due to how it is implemented, it still parses HTML but just converts it to text afterwards. This means that stray <a tags (or <b tags for that matter) will still cause errors.
What the heck?

I voted, but then this showed up for some reason and if I refresh, it doesn't save my vote, and even after refreshing, it's still happening, even on other song pages.

Did anyone else also had this weird glitch?


EDIT: Image that doesn't stretch the page.

--------------------
100% Orange Juice Playthrough:
https://www.youtube.com/playlist?list=PLf1kPWkjcurtA3xPP3TybfqSiEn1AcX2A

VLDC9 Playthrough:
https://www.youtube.com/playlist?list=PLf1kPWkjcurtiP5de_-e6q0hSVrY37RB-.


There were some changes to ratings yesterday, so I'll let Alcaro know about that.

The reason your rating isn't saving is because you now need to leave a comment on a submission to rate it.

--------------------
Your layout has been removed.
Fixed, you'll now get a proper error message. I forgot that browsers keep caching the javascripts.

--------------------
<blm> zsnes users are the flatearthers of emulation
The "threads per page" option should also affect the number entries shown at once in sections (like SMW hacking, Tools, ...).
Originally posted by Alcaro
Fixed, you'll now get a proper error message. I forgot that browsers keep caching the javascripts.


This is a really dumb idea because it is going to lead to a lot of spam in the comments section.
The staff can easily delete spammy comments.

The way I assume itÄs implemented, the advantage of linking ratings and comments is that it prevents mass downvoting.

--------------------


 
Left menu now has some blank space at the top. Also every link is slightly more separated.
Left:

Right:
who even uses menu left
e: hi

also fixed

--------------------
<blm> zsnes users are the flatearthers of emulation
The "Insert Link" button when making posts to make automatic links does not work. You have to manually insert the "url" HTML codes. I tried this a bunch of times when posting and it just doesn't create the HTML code automatically at all...
Come help save Super Mario World Central Production 2 here!
Works for me. Post exactly what's in the post box when you click that, what's selected in the post box, what you put in the popup (if any), what shows up in the browser console (I think F12 opens it on all browsers), and what browser you're using.

also [] is called bbcode, it's not html unless it's <>.

--------------------
<blm> zsnes users are the flatearthers of emulation
if a forum is closed to thread creation but not replies (aka the c3 forum right now), a thread's title cannot be edited. i guess it makes sense, but... idk it threw me off initially, so not sure if bug or not

edit: i mean the thread creator cannot edit the thread title. obviously mods/whatever can do it probably
Not strictly a bug nor a big problem, but I noticed PercentN doesn't have the "Member of the Month" title and Zandro still has it.
Fixed.

--------------------
<blm> zsnes users are the flatearthers of emulation
I was offline for about four months, except for two times when I logged on and didn't read any threads. Since recently coming back, I have been trying to catch up on the threads I missed. Everything was normal until I got to the hack rejection subforum yesterday, when these two threads I definitely hadn't read did not have the "New" on them. I think it may have to do with there being so many new posts in that forum, that the site lost track of which threads were new or not.

--------------------
*everything stops*
Yeah, that's me. You're probably wondering how I got into this situation...
*cut to next post*
Pages: « 1 2128 129 130 131 132 133 134 135 136 137 » Thread Closed
Forum Index - Valley of Bowser - Site Questions, Feedback & Bugs - Issue Tracker - Minor Bug Reports