Language…
23 users online: Aeon, Ahrion, AllexGG,  bebn legg, Bluremii, FireSeraphim, Hanox,  icrawfish, Knetog, NewPointless,  NopeContest,  PermaBan,  quietmason,  sincx,  slakkmichael,  Slash Man, SweatyNoodle, The Cursed Goomba,  TickTockClock, Tiozinho, VinylHeart, WhiteYoshiEgg, Ziz - Guests: 87 - Bots: 127
Users: 54,909 (2,064 active)
Latest user: Sonulianic.Exe

WOAH CRAP MAJOR BUGGERAGE

Link Thread Closed
I've been getting some wierd crap happening ever s9nce I tried inserting a modified song to Lunar magic yesterday (Via Carol's Addmusic).

But toady it reached a bit of a climax.

So I tried editing my overworld. Everything went fine, until it came to saving.



This struck me as a little odd, considering the free space logger told me I have a total of 0x291B5 bytes of free space. Nevertheless I did what it said.
After expanding it to 8mb, it became apparent that it wouldn't open in an emulator no matter what I tried. After iving it some thought, I reffered to my backup which i had made moments before.

This time I went down the 'No' route.


FFFFFFFFFFFFFFFFFFFFFF Deleted...??!? What the fu.........




That's what became of my world map. (Yes, thats only one submap). So either way it seems I'm a bit buggered. i can have a ROM that doesn't work in an emulator, or a ROM with a nuked world map.

I'm sure this is down to Addmusic. Can anyone help though? i'm pretty desperate here.

You could try expanding the ROM yourself, via Lunar Expand.
Originally posted by AlexJS
You could try expanding the ROM yourself, via Lunar Expand.

Thanks, I will try that.

But why is it suddenly doing this? it must coincide with the random message I got when trying to insert that song using Carol's addmusic:


I wouldn't know, I use AddMusic RevX, myself. =/
Originally posted by AlexJS
I wouldn't know, I use AddMusic RevX, myself. =/

Thats what i tried using after this, because I heard that Carol's addmusic doesn't delete music before inserting it for some reason.

However that didn't work. Well it kind of did, but it still said there wasn't enough room in the ROM...

Oh, and I tried expanding it with Lunar Expand, but it didn't open with ZNES. I know there are emulators that opkay 8mb ROMs, but moist people, including myself use ZSNES. I'll have to come up with another compromise.
Addmusic_e.


Don't use it. It's buggy. Get the newest (but japanese) version here.


I don't know why addmusic_e is still on the site, other than perhaps reference for those who can't read error messages from the japanese one. It doesn't delete old songs, incorrectly inserts many songs, and (haven't experienced this one) can make the title screen music not play.
Originally posted by Kaijyuu
Addmusic_e.


Don't use it. It's buggy. Get the newest (but japanese) version here.


I don't know why addmusic_e is still on the site, other than perhaps reference for those who can't read error messages from the japanese one. It doesn't delete old songs, incorrectly inserts many songs, and (haven't experienced this one) can make the title screen music not play.

Thanks., I'll try that.

Failing that, it's cool, i've decided to port everything over to a new ROM.
Originally posted by Doomdragon






Sarcasm-Enabled

My god. Did that really happen? O.o

xD



[sarcasm]It was similar to that, yes[/sarcasm]

But as I've fixed this (Ported everything over to a new ROM) this can probably be closed.
lolz i love the what the fu- BOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOM lol
Mariofan143, please don't post like that after the author requests the thread closed. It's not a very helpful post. :[ To other posters: Please keep your responses relevant to the question.

Bye bye, thread...



* Kyoseron ruuuuuuuuuuuuuuuns

Just look above you...
If it's something that can be stopped, then just try to stop it!
Link Thread Closed