Banner
Views: 794,878,434
Time:
12 users online: 7 up,  Aja, Bernardo, chickaDEE Magazine, ECS.98, Hiro-sofT, microwave_brother, mikairanutshack, Neeberz, OhMuramatsu, Skullzrulerz, Truxton - Guests: 55 - Bots: 185 Users: 41,486 (1,493 active)
Latest: JayPea13
Tip: The "No More Sprite Tile Limits" patch does NOT increase the limit for the amount of sprites onscreen at once.Not logged in.
Romi's Cutscene Tool
Forum Index - SMW Hacking - Resource & Tool Releases - Romi's Cutscene Tool
Pages: « 1 2 3 4 5 6 7 8 » Thread Closed
Sorry. I really don't know what causes this problem then :( . I don't know if it's compatible with Vista, I'm using Windows XP. So yeah, there's a slight chance this might be the source of the problem. It's really just an assumption, though.

--------------------
Feel free to visit my website/blog - it's updated rarely, but it looks pretty cool!
I believe it is. Because I recently got a new labtop, and it has Vista, but before I got my new labtop, I was using an old computer with Xp, and it worked.

Also, thanks for all your help, RPG hacker.
Vista? A problem? That doesn't sound good. I guess if my brother wants to put cutscenes in his hack, he'll need my laptop instead. I have Windows XP.

--------------------
Your layout has been removed.
I have a problem, when insert the sprites vwf.cfg and vwf_data1.cfg in the game, the sprite vwf_data1.cfg works, but the vwf.cfg not work:

Code
error: tmpasm.asm: line 236{2}: invalid opcode or command [PEA .ReturnedCommand-1]
error: tmpasm.asm: line 672: invalid opcode or command [PEA .ReturnedCommand-1]
INIT 008000
MAIN 00807b


I Read some answers, I downloaded a newer version of xkas, the v12, I used the program again, but gave this:

Code
***********ERROR***********
MAIN label not found
***************************


This happens us 2 sprites: vwf.cfg and vwf_data1.cfg
What's happening?

Also,the link: http://iceguy.bplaced.net/xkas.zip is not working, when I enter the site, does not appear to download, nothing technically ...

--------------------
New Technology Interactive Productions - The Overworld Hacker
--------------NTI Productions-------------
----------The OW/SMW Hacker----------
No, v.12 will not work. You're right, the problem is that you need that special version of xkas that was linked. I'd upload it for you but I'm on the Wii. v_v

World Community Grid: Thread | Team
 
Uhm ... But case you not get pass me (By the than I understood), where I could find?

--------------------
New Technology Interactive Productions - The Overworld Hacker
--------------NTI Productions-------------
----------The OW/SMW Hacker----------
here

--------------------
Now with extra girl and extra hacker
I am very much grateful! Thanks!

--------------------
New Technology Interactive Productions - The Overworld Hacker
--------------NTI Productions-------------
----------The OW/SMW Hacker----------
I have the same problem he had. With the tmpasm thing. I really want to put a cutscene in, but it keeps not letting me input the vwf.cfg

--------------------
Finally got a layout :D!
M-M-M-MONSTER BUMP! :P

Try not to do that, people get all pissy for some reason

--------------------
Your layout has been removed.
Originally posted by KilloZapit
M-M-M-MONSTER BUMP! :P

Try not to do that, people get all pissy for some reason


Don't do this either, commenting on mega bumps / spam / broken rules etc. is all the same.

@abk129: please post a new thread about your issue instead of bumping large old threads. I know it's relevant but a new support thread is more suited.
Pages: « 1 2 3 4 5 6 7 8 » Thread Closed
Forum Index - SMW Hacking - Resource & Tool Releases - Romi's Cutscene Tool

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2019 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 7

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • SMBX Community
  • ROMhacking.net
  • MFGG