Language…
14 users online:  Anorakun, BlackNProud, BlueSheep123, crocodileman94, fanfan21, Green, Heitor Porfirio, JinRokhZenobi, Knight of Time, LucasRCD, megaBC333, muzzl, Remake,  Sayuri - Guests: 89 - Bots: 239
Users: 66,276 (2,233 active)
Latest user: Remake

Stuck on mario start. Help?

When I try to test my level on my emulator and I go to lvl 103 the screen just freezes at mario start. Anyone know whats going on?
try loading a file at the title screen that says EMPTY, or try deleting the (hack name).srm file in your hack's directory. if not that, then I'unno.


K neither worked I really dunno what to do...I guess I'll just have to wait and see if anyone knows a way to fix this. And also I didn't mean the title screen I mean't when you start a level it says mario start it just freezes there...If anyone knows how to fix this let me know ASAP.
Are you using custom music/custom sprites/patches?

If yes, which one was the most recent?
Now with extra girl and extra hacker
How many sprites are in the level?
If it's over 84, that's what happens.
I figured out what it was. At first I thought it was because I had Yellow switch blocks in but when i took those out it still didnt work. so after that i took out my fire ball things and it worked for some reason. dunno why it didnt work with those in.
Originally posted by Vertical fireball sprite description
A vertical fireball that will jump to the height you place it at. Sprite buoyancy must be enabled though, or the game will freeze with this sprite!

My YouTube channel
Get the official ASMT resource pack here!

Basically what yoshicookiezeus said. As long as sprite buoyancy is ON, there should be no problems. Level -> Change Properties in Sprite Header. Whichever box you tick shouldn't make any problems. Put the fireballs in again, and you're good to go.
If you want to have fireballs in the level without it freezing, than select the lakitu head and check off either of the boxes below the window.
Your layout has been removed.
Usually when that happens to me, it means the ROM is corrupt. But, yours could still be fine...