Banner
Views: 852,453,789
Time:
26 users online: AnEvilGhost, Ayami, Brutapode89, Captain_Hacko, Cheolpeoduck,  Deeke,  dtothefourth, h.carrell, JabuJabule, K.T.B., Katrina, Kusamochi, LadiesMan217,  Maarfy, mariozuero,  MiniMawile303, mio, Miscalc,  Ninja Boy, oneframejames, Para_0, Runic_Rain, SF - The Dark Warrior, SquidBoi84, TruffledToad, Yetibucca - Guests: 52 - Bots: 103 Users: 47,003 (2,527 active)
Latest: Audioholiker
Tip: Check this thread to find extremely useful diagrams and data.Not logged in.
ZSNES movie recording
Forum Index - SMW Hacking - SMW Hacking Help - Tutorials - Old Tutorials - ZSNES movie recording
Pages: « 1 2 3 4 5 »
Originally posted by TRS
Originally posted by MikeXP-Technology-solutions
If mencoder/lame/zsnes 1.51 is not in the tools section I'll pack mine up tonight and host it in the morning.

You can't submit it to the site. Mencoder is 5 MB when in a zip folder, and the site has a size limit of 2 MB for submissions.


-Still up for grabs in case anyone here does not have all the proper files.-

Included in the zip file is zsnes 1.51, mencoder is included with the original files grabbed from source forge.
Video codec packs is required for you to encode in xvid format.
Combined community coded pack or Klite Mega codec pack will both do.

Extract all files into one folder and setup zsnes accordingly and your on your way.

://www.mediafire.com/?t7p5ch9tx56h4wo

--------------------




i tried recording but the video came out all weird
Although the "merged" .avi file is functional (I get both video and audio when playing it back), I only get audio when I try to put it into a Windows Movie Maker project (so that I can tack on additional audio for a Let's Play). I already tried downloading and installing the K-Lite codec pack (basic, since that's all I think I should have needed for .avi support), and I'm still having this problem. Any suggestions?
Hmm. . .So I need mencoder to truly make my recordings worth it?
Huh, Will this work with ZsnesW 1.40?
I'm wanting to record some gameplay of Star Fox (AND Star Fox 2) on ZsnesW 1.40,
Mainly because the SuperFX in this version is greatly overclocked, and very smooth,
So my question is, does mencoder work in ZsnesW 1.40? #w{=|}

--------------------
Sometimes, I like to hack SMW. This is rare though, but I always try something new.


-------------------------
Image and video hosting by TinyPic

~Developer for "Mario Enters the Void", an abandoned hack. The thread for the hack can be found Here ~
Originally posted by amimizunofan22
Although the "merged" .avi file is functional (I get both video and audio when playing it back), I only get audio when I try to put it into a Windows Movie Maker project.


I'm having this exact same problem. Does anyone know a solution?

Also is there a way to subscribe to this thread so I can get an email notification if someone answers?
really hate to bump an old thread like this, but it seemed like the best place to pose my question. i haven't used zsnes to dump video in a while. and now for some reason every time i record a video it dumps it at a 256x224 resolution. correct me if i'm wrong here but i thought it would usually dump at 480x360? were some settings changed i'm unaware of? i've always used the xvid lossless option but it seems to have changed its resolution on me or something?

is the problem with mencoder? i ask because i noticed when dumping:


that line that says
Quote
VDec: vo config request - 256x224 (preferred colorspace: BGR 24-bit)

is that the video codec setting the resolution? if so is there a way i can change that? thanks for the help anybody willing to respond~

--------------------
BUMP

I just dumped a video. It's supposed to be in the zsnes151 folder as stated by the OP but can't find it there. i check the game folder but can't find it either. :(

--------------------
a
Will a avi file have good quality and sound on youtube or will i be Better off recording with a recording program
Originally posted by Santa Mario
Will a avi file have good quality and sound on youtube or will i be Better off recording with a recording program


.avi files are common video extensions, I've used them before. AFAIK, there's nothing wrong with them and they will work fine on YouTube.
ZSnes recorded the video, but before that it said "mencoder is missing, space to continue", and now I can't find an .avi file!
Do you know what I did wrong?
Is this tutorial even legit anymore
Originally posted by ThePowerPlayer
ZSnes recorded the video, but before that it said "mencoder is missing, space to continue", and now I can't find an .avi file!
Do you know what I did wrong?

Do you actually have mencoder in the same folder as ZSNES?

--------------------
YouTube
This should be possible to do in ZMZ.

--------------------
100% Orange Juice Playthrough:
https://www.youtube.com/playlist?list=PLf1kPWkjcurtA3xPP3TybfqSiEn1AcX2A

VLDC9 Playthrough:
https://www.youtube.com/playlist?list=PLf1kPWkjcurtiP5de_-e6q0hSVrY37RB-.


Please don't post in one year old threads.
Oops, my bad, thought this was the General Hacking forum.

--------------------
Anime statistic on MyAnimeList:
400 animes completed ✓
6000 episodes completed ✓
100 Days completed ✓
... what even am I doing with my life?
I hope this will be noticed...

So I tried to record my playthrough of the first world of a hack called The Unworld: Recharged using zSnes, but when I tried dumping it, first mencoder said pthreadGC2.dll was missing, and I needed it to run mencoder. When I put pthreadGC2.dll in the same folder as mencoder, lame, and zSnes, and then tried dumping the zSnes video so that it would turn out as a .avi file, but zSnes said that "Mario mencoder is missing"!

Originally posted by Katerpie
Originally posted by ThePowerPlayer
ZSnes recorded the video, but before that it said "mencoder is missing, space to continue", and now I can't find an .avi file!
Do you know what I did wrong?

Do you actually have mencoder in the same folder as ZSNES?


Here's a screenshot of the folder I did recording in:

(Oh, crud, I just realized that I have to put the photo in My Files, since the url doesn't work!)

EDIT: Here's the photo!



You can see I have zSnes, mencoder, lame, pthreadGC2.dll, and any file associated with zSnes in the same folder. I wonder if the problem is because of the other files that were in the zSnes folder, which I put in this folder? I also have a .zmv file, which is the basic recording of my playthrough.

If anyone can figure this out, it would be greatly appreciated!
Pages: « 1 2 3 4 5 »
Forum Index - SMW Hacking - SMW Hacking Help - Tutorials - Old Tutorials - ZSNES movie recording

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy