Language…
8 users online:  bebn legg, containercore, Faro, Klug, Lane, mio, Saela, taste1122 - Guests: 42 - Bots: 187
Users: 55,720 (2,329 active)
Latest user: taste1122

Hack Problem

i dont know if this is fixable but here goes:
Some day ago i wanted to change music and the terrain. but when i tried to start my game mario died in the intro. and when i try to start a level mario dies.. is there any way to fix this? or do i have to make a new hack? :'(

EDIT: Mario starts IN the ground and DIES.
YouTube <-- Let's Plays and stuff.
^ Made by Tahixham
did you set mario's starting point in / below the actual ground level ?
This happened to me before you might want to start a new hack.
Does the screen scroll down before Mario dies? Or is Mario's X and Y position below the ground?


Is Mario placed in a concrete or solid block (like a wall edge, an upside-down ledge, etc.)?

Professional frame-by-frame time wizard. YouTube - Twitter - SMW Glitch List - SMW Randomizer

i think he just... dies. for no appearant reason...
did you apply any patches, or did you add any custom stuff? if that is the problem, you might want to transfer all of the levels to a new ROM.



I might put some sort of signature here once. I guess.
Originally posted by vindew332
This happened to me before you might want to start a new hack.


Why would he do that? It's not like it's permanent, and you could just port, instead of starting over.

Anyway, does he "auto-die" in all levels?
yes he auro-dies in all levels. but i dont get it it's always been working until now...
YouTube <-- Let's Plays and stuff.
^ Made by Tahixham
I asked, does the screen scroll down before he dies/ starts the level?
Originally posted by mockingod
I asked, does the screen scroll down before he dies/ starts the level?


no it doesn't he just dies...
YouTube <-- Let's Plays and stuff.
^ Made by Tahixham


Have you inserted any patches?

Professional frame-by-frame time wizard. YouTube - Twitter - SMW Glitch List - SMW Randomizer
Does Map16 tile 25 act like it should? If it acts like a solid block for whatever reason, that would explain your problem.
My YouTube channel
Get the official ASMT resource pack here!

Originally posted by Kaizoman666
Have you inserted any patches?


No i haven't inserted any patches.

and i will check map16

EDIT: nope... it's not map16 or anything like that..
YouTube <-- Let's Plays and stuff.
^ Made by Tahixham
I'm gonna port my levels to a new hack Thx anyways guys :)
YouTube <-- Let's Plays and stuff.
^ Made by Tahixham