Banner
HackJam voting closes in
7 HOURS, 24 MINUTES AND 16 SECONDS
Views: 961,007,519
Time:
15 users online: Alex No,  Alex_X8,  AmperSam,  Atari2.0, Audioholiker, BabaYegha, Bensalot, Hayashi Neru, Koopster, Mechanic, NewPointless, simon.caio, theanhvn, WhiteYoshiEgg, xfix - Guests: 55 - Bots: 86 Users: 53,191 (2,293 active)
Latest: Adeadflyy
Tip: Use PIXI to insert custom sprites into your hack.
Not logged in.
Custom blocks
Forum Index - SMW Hacking - SMW Hacking Help - Custom blocks
Pages: « 1 » Link
I've downloaded a block called Upward boost, and inserted it with BTSD. I've also inserted it to my rom but when I start it, the block doesn't do anything. i'm able to stand on it tho ;)
need help :(
Did you set it to act like block 25 in Map16? It says that it was only tested while acting like block 25 and that other combinations probably won't work.

Btw, if you haven't already, make it block number 300 or higher, otherwise it will erase other blocks in thr ROM.

--------------------
Userbar

View my YouTube channel here!
View my website here!
Originally posted by I8Strudel
Did you set it to act like block 25 in Map16? It says that it was only tested while acting like block 25 and that other combinations probably won't work.

Btw, if you haven't already, make it block number 300 or higher, otherwise it will erase other blocks in thr ROM.


Oh, made it act like 130, thank you!
and thanks for the tip ;)
hm it's still not working #w{:<}
mario just passes through now and nothing happens...
I Dont Know If This Is Possible Does The Block Need A Extra Sprite Inserted
Originally posted by Boncey
Does The Block Need A Extra Sprite Inserted

No.

--------------------
hm..
any1 has ideas? #w{:>}
Where Did You Place The Block In The LeveL?
Originally posted by Boncey
Where Did You Place The Block In The LeveL?


when you start a new rom in room 105, 6 blocks right from mario. so 8,23 (on top of the existing land)
Originally posted by jessert777
(on top of the existing land)

This could possibly be a problem. Have you tried to put it on a spot where there is no land?

--------------------
That Is What I Would Say Or If That Doent Work Then Put It In A Existing Part Of The Ground!
i've put it in already let's see what happens if i move it one up ;)
bluh it's not working either #w{:<}
When you inserted the block an BTSD did you set the asm path to: "asm/Upward boost.asm" because if you did then you need to rename the file to "Upward_boost.asm" if that doesn't work then I don't know what to do it worked fine for me.

P.S. it works if the block act's like 25
Pages: « 1 » Link
Forum Index - SMW Hacking - SMW Hacking Help - Custom blocks

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2022 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy
  • sm64romhacks