Banner
Views: 814,265,834
Time:
38 users online: AnasMario130, Anorakun,  Atari2.0, Bernardo, brickblock369, Brolencho, chickaDEE Magazine, DanielB,  Dode, DPBOX, Duraner Hawkeye,  E-man38, Erik_The_Swift, FailSandwich,  Gloomy, Green Jerry, h.carrell, iIIustrious, KatMakes, katun24, KoJi, MANGOMILK, MastaBuizness, Milon Luxy,  Ninja Boy, plasticdog6, Ragey, Rykon-V73, SimFan96,  Sinc-X, smw_andz, Sping bot, SquidMan_Raps, StackDino, Stivi, TheNooseMan87, xImseiken3, Yetibucca - Guests: 56 - Bots: 178 Users: 42,999 (2,133 active)
Latest: SteamyPanini
Tip: Doors and pipes act strange near screen boundaries. See this to avoid strange issues.Not logged in.
Custom Music help
Forum Index - SMW Hacking - SMW Hacking Help - Custom Music - Custom Music help
Pages: « 1 2 »
Hmmm...
What emulator are you using? It works fine for me.

--------------------
soundcloud / bandcamp / twitter / battle of the bits / buy our album
Originally posted by MarioStarLuigi
Hmmm...
What emulator are you using? It works fine for me.

ZSNES 1.51. Do you use anything diffrent?

--------------------
I have Changed. Perhaps for the better, or maybe for the worse.
No, I use the same one. #w{O.O}
Maybe you did something wrong...
Try copying the code from this, which is the exact same code that I used.

--------------------
soundcloud / bandcamp / twitter / battle of the bits / buy our album
Originally posted by MarioStarLuigi
No, I use the same one. #w{O.O}
Maybe you did something wrong...
Try copying the code from this, which is the exact same code that I used.

No budge, still crashes. #w{>=(}
EDIT: were you able to insert it?
EDIT2: I maneged to fix AddMusic, but i still get those 'Musical Intervals is too high' errors.

--------------------
I have Changed. Perhaps for the better, or maybe for the worse.
It worked perfectly fine for me...
I don't understand the problem anymore, maybe someone else can help you...

--------------------
soundcloud / bandcamp / twitter / battle of the bits / buy our album
Originally posted by MarioStarLuigi
It worked perfectly fine for me...
I don't understand the problem anymore, maybe someone else can help you...

Wait! I got the code you gave me to work. I somehow did something wrong. #w{=|}

--------------------
I have Changed. Perhaps for the better, or maybe for the worse.
Pages: « 1 2 »
Forum Index - SMW Hacking - SMW Hacking Help - Custom Music - Custom Music help

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 13

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy