Banner
Views: 863,593,346
Time:
24 users online: Ambureon, BreadWheatmann, Conal, edgar, Eduard, Fostelif, Fullcannon, Golden Yoshi, Green Jerry, labia_priest, LeGurdah, Losoall, marc1999,  MarioFanGamer, MegaSonic1999, ModernKiwi, NikSik1, OrangeBronzeDaisy, quietmason, Rykon-V73, SonicandMarioGames, Steamed_Hams, TickTockClock, yoshi9429 - Guests: 81 - Bots: 92 Users: 47,795 (2,068 active)
Latest: Ginji23
Tip: You can use the File Bin to upload screenshots, videos, etc. of your hack.Not logged in.
Graphics Acting Weird After Porting?
Forum Index - SMW Hacking - SMW Hacking Help - Graphics Acting Weird After Porting?
Pages: « 1 »
So I had to port to a new rom... again. So, after I imported all of the graphics onto the new rom, every time I test played it the graphics are all screwed up >=(

Here is a screen in Lunar Magic:




And here it is in-game:




I loaded all of of BGs and FGs to M16 too. So I do not know what is going on =/

Are you using the correct ExGFX number?
Yeah, all the levels have the correct ExGFX set up.

How about the correct Map 16 page? If you did, then I don't know what else can mess it up other than that are Patches, Level modes, and incorrect ExGFX files (like, did you change any of the ExGFX numbers of the original file?).

Try porting into another clean rom if all else fails.
Did you save the pages by pressing the save button? That may be your problem.

- BlackMageMario


Wow... I am so stupid haha... Thank you, I cannot believe I forgot to do that, that is why the triple facepalm is here hahaha.

Pages: « 1 »
Forum Index - SMW Hacking - SMW Hacking Help - Graphics Acting Weird After Porting?

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy