Language…
9 users online: crocodileman94, DasFueller, Eduard, katun24, Mithrillionaire, Nciktendo, playagmes169, Saela, smwln - Guests: 52 - Bots: 170
Users: 55,661 (2,419 active)
Latest user: valentarising

noob help: Read-only

I'm still very new to ROM hacking. When I try to save changes to a level in Lunar Magic, it says that I need to uncheck "Read-only" on the ROM. I went to the ROM, and "Read-only wasn't checked. What else could be the problem and how do I fix it?
Also possible is that you have your rom open in another program. Make sure nothing else has it open, and if all else fails, restart your computer and try again.

Also if you are running Windows 7 and you arent the administrator read-only can behave strangely.
Originally posted by Maxx
Also possible is that you have your rom open in another program. Make sure nothing else has it open, and if all else fails, restart your computer and try again.

Also if you are running Windows 7 and you arent the administrator read-only can behave strangely.

I've restarted it, that did nothing. I don't have Windows 7, I have Windows Vista (unfortunately).
Did you try running Lunar Magic as administrator? Also, maybe the version you're using is wrong (make sure it's for Vista and it matches the type - x86 or x64) or the ROM is screwed.
Originally posted by Gloomy Star
Did you try running Lunar Magic as administrator? Also, maybe the version you're using is wrong (make sure it's for Vista and it matches the type - x86 or x64) or the ROM is screwed.

I don't know how to run administrator on Vista Home Premium, or even if it has such a thing. It's probably not the wrong version of Lunar Magic; its minimum requirement is Windows 95. I've tested the ROM out by playing it in an emulator and it worked fine.
Originally posted by supermark64
Originally posted by Gloomy Star
Did you try running Lunar Magic as administrator? Also, maybe the version you're using is wrong (make sure it's for Vista and it matches the type - x86 or x64) or the ROM is screwed.
I don't know how to run administrator on Vista Home Premium, or even if it has such a thing. It's probably not the wrong version of Lunar Magic; its minimum requirement is Windows 95. I've tested the ROM out by playing it in an emulator and it worked fine.


Right-click Lunar Magic in the folder you unzipped it in. It should say "Run as Administrator".
(Note that I own Windows 7, and am making an educated guess)
Originally posted by Egadd
Originally posted by supermark64
Originally posted by Gloomy Star
Did you try running Lunar Magic as administrator? Also, maybe the version you're using is wrong (make sure it's for Vista and it matches the type - x86 or x64) or the ROM is screwed.
I don't know how to run administrator on Vista Home Premium, or even if it has such a thing. It's probably not the wrong version of Lunar Magic; its minimum requirement is Windows 95. I've tested the ROM out by playing it in an emulator and it worked fine.


Right-click Lunar Magic in the folder you unzipped it in. It should say "Run as Administrator".
(Note that I own Windows 7, and am making an educated guess)

Still didn't work.