Banner
Views: 853,027,146
Time:
31 users online: 7 up, AbuseFreakHacker, blgmadresh0000, brickblock369, bsolt, buggy789, CalHal, Dan Drigues, Darknubs, earthmeLon, Enan63, Epic_Manky, FireSeraphim, Golden Yoshi, iSwaggMaster, LeaderAngelo, Lizstar, Lumy,  Major Flare, NewPointless, Nirv, Odogo, RinasSam, RollingRigatonis, Sariel, SimFan96, smw_andz, SnowyIceDragon, The Central Scrutinizer, thiaguintx, Zidan3 - Guests: 64 - Bots: 63 Users: 47,044 (2,522 active)
Latest: Jv341211
Tip: You can draw more event tiles under the default Layer 2 Event tiles on the overworld for custom use!Not logged in.
Random advertisements all over the site
Forum Index - Valley of Bowser - Site Questions & Feedback - Random advertisements all over the site
Pages: « 1 »
I'm not quite sure why, but for some reson, a bunch of links to advritisements are showing up in texts of the site. Is this normal? How do I get rid of it.

Like this:

http://bin.smwcentral.net/u/20176/links%2B1.png

And This:
http://bin.smwcentral.net/u/20176/links%2B2.png
(I'm pretty sure there's just suppost to be one)


Anyway, it's just making the site lag like crazy for me.

Edit: It's getting worse


I happens me too on IE and GC, that means you browser gets corrupted. To uncorrupt it delete every add-ons from your browser or reinstall the browser.

EDit: And install adblock.

--------------------
Okay, my layout looks ugly.
^ this, probably happened when you were installing something and didnt uncheck one of the boxes

could also be a virus too, so make sure to check your system
I don't think Adblock is the right course of action in this case. You are obviously infected with some malware of some sort.

Make sure to begin by checking for strange browser extensions. You can even try disabling all of them to see if that helps. Then keep re-enabling one by one until the problem reappears.

Next, you should check "Programs and Features" to check that no odd things have been installed.

Finally, get yourself some anti-virus software and do a full scan.

The "Ads not by this site" labels are kind of hilarious, though.
I suggest using Firefox. This stuff happens in Chrome and IE. It cannot be stopped by adblock, because I tried.

--------------------
don't click this link...
I'm not getting anything weird and I'm using Chrome.
But then the only extension I use is Adblock.

--------------------
Usually inactive/procrastinating on a hack idea.
The answers to this thread are so mind-bogglingly bad it made me sign back in. Only Kieran's is worth using - you have malware that is injecting ads into other websites either via HTTP injection or bad extenions. Do a malware scan and clean it up! Be cautious when you install software.

--------------------
layouts suck
odd, because back then, i had a similar virus and it gave links everywhere, but i did not see any additional ads other than the ones from smwcentral.

what i recommend doing is install spybot s&d or malwarebytes anti'malware and scan with it. you can also update your browser, install a newer version of it, or get a different browser.

oh, and don't click on any of those links, because you may be rerouted to a malicious website. click on links you trust.

--------------------
Currently: Starting college!
I re installed chrome. All the ads are gone, but the lag is still there


yes, redownloading the infected browser won't change anything in the browser. one time i remember my google chrome had an adware virus and i decided re-installing chrome. nothing happened. i opened it up and it remained the same. the ads are gone because you deleted the malicious files or you used a malware/spyware/adware scanner.

--------------------
Currently: Starting college!
Originally posted by Qwholl
I re installed chrome. All the ads are gone, but the lag is still there


Do a malware scan, seriously. Your computer is infected.
Originally posted by mathelete
I suggest using Firefox. This stuff happens in Chrome and IE. It cannot be stopped by adblock, because I tried.


This is a bit bullshit, since I remember seeing this issue on firefox as well.
Originally posted by Richard Nixon
Originally posted by mathelete
I suggest using Firefox. This stuff happens in Chrome and IE. It cannot be stopped by adblock, because I tried.


This is a bit bullshit, since I remember seeing this issue on firefox as well.

Then it is probably malware.

--------------------
don't click this link...
Originally posted by SpicySeafood
Do a malware scan, seriously. Your computer is infected.

Wiser words have rarely been spoken. Seriously, heed the man's warning.


I think this maleware is adware, a type of maleware that advertise stuff in computer that often used lead to malicious advertisements.

--------------------
Give thanks to RPG hacker for working on Asar.
Pages: « 1 »
Forum Index - Valley of Bowser - Site Questions & Feedback - Random advertisements all over the site

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy