40 users online:  1UPdudes,  Anorakun, autisticsceptile1993, Ayami, bwal, chickaDEE Magazine, Darolac,  Deeke, DPBOX, Enuteo, EvanEMV, Fermín Acosta Jr., FireHazard, Green Jerry, Hooded Edge,  idol,  JamesD28,  KevinM,  Koopster,  Lazy, LOLRyan2006 the Goombud, Matheus2653, Minish Yoshi, MORC, NewPointless, OrangeBronzeDaisy, Ralshi02, RedEagleFive,  Scrydan, Skeagle, Skewer, slakkmichael, StackDino, Superdjsteve54, TheMorganah, TruffledToad, Ultima, Wooden Chair, Worl, yogui - Guests: 110 - Bots: 69 Users: 45,766 (3,372 active)
Latest user: Enuteo
Not logged in.
BlockTool apparently stopped working correctly.
Forum Index - SMW Hacking - SMW Hacking Help - BlockTool apparently stopped working correctly.
Pages: « 1 »
Now, every block I'm inserting causes the game to crash if Mario interacts with it.

I have no idea what caused this, this wasn't happening before.

I deleted the .dsc and .dbk files so BlockTool could create new ones, it's still not working.

I re-downloaded the blocks and put them in again, it didn't work.

What went wrong?

Thanks!
Well, obviously something had to cause it.. did you use any patches or anything? It sounds like something is interfering with the code that handles mario->block collision, and in normal cases the only thing that could possibly get near that is a bad patch.

Give Mario some love?~
Did you inserted the same blocks with the old. dsc and .dbk? Try restoring the file.

Currently: Bringing back the footer I had in 2013.
All I did since last inserting the block was insert custom music.
I even re-installed BlockTool, it's still not working.

Might the ROM be corrupt?
try using this tool and look see if resolves.





sorry my bad english i am brazilian

--------------------



:P




Pages: « 1 »
Forum Index - SMW Hacking - SMW Hacking Help - BlockTool apparently stopped working correctly.