Language…
12 users online: aka_Raccoon, Allanbrou2, E-man38, Gregor,  icrawfish, Masked Man,  quietmason, simon.caio, slopcore, Steffi4689, TheCrazyBuzzyBeetle, TheSorrow - Guests: 71 - Bots: 876
Users: 55,024 (2,220 active)
Latest user: biblicaldemoman

Mediafire or FileUpload links?

Is it actually okay to upload hacks on Mediafire, etc. And link them in a Forum? #smw{o_O?}
Super Mario Travelers

Yes, it's allowed (as long as they're patches, not ROMs), but it's easier for everyone if you use the file bin or submit it to the sections.
<blm> zsnes users are the flatearthers of emulation
Originally posted by Alcaro
Yes, it's allowed (as long as they're patches, not ROMs), but it's easier for everyone if you use the file bin or submit it to the sections.


The Problem is that i uploaded a hack two days ago, and I didn't See It anywhere, not even in the waiting hacks thing
Super Mario Travelers

Originally posted by Super Stiviboy
Originally posted by Alcaro
Yes, it's allowed (as long as they're patches, not ROMs), but it's easier for everyone if you use the file bin or submit it to the sections.


The Problem is that i uploaded a hack two days ago, and I didn't See It anywhere, not even in the waiting hacks thing

Did it get put in here?
Originally posted by IanBoy141
Originally posted by Super Stiviboy
Originally posted by Alcaro
Yes, it's allowed (as long as they're patches, not ROMs), but it's easier for everyone if you use the file bin or submit it to the sections.


The Problem is that i uploaded a hack two days ago, and I didn't See It anywhere, not even in the waiting hacks thing

Did it get put in here?


Mine is called "Mario's dreamland" i can't seem to find it
It also isn't in my submissions
Super Mario Travelers

Submit it again then?
Your layout has been removed.
Originally posted by leod
Submit it again then?


I did it twice.
Super Mario Travelers

Then you did it wrong both times.
Make absolutely sure that there are no error messages when you click on submit, and if it doesn't work again then tell us everything you did.

The system's worked for everyone for more than a decade, so it has to be you doing something wrong.
Your layout has been removed.
Originally posted by leod
Then you did it wrong both times.
Make absolutely sure that there are no error messages when you click on submit, and if it doesn't work again then tell us everything you did.

The system's worked for everyone for more than a decade, so it has to be you doing something wrong.


Okay i'll try, thank you




(Dem Profile pictures tough.)
Super Mario Travelers