Banner
Views: 827,446,896
Time:
24 users online: Adriel_Isaque, AJ1Ayrton, AnasMario130, BootaNoBijuu, chester_fields, codfish1002, Danger X7,  Deeke, DTA450,  E-man38, EMBEAM, Golden Yoshi, Green Jerry, i make mario smw hacks, JamesD28, LOLRyan2006 Mario Fan, MercyBlow, PokerFace, shadowboyultra, SquidMan_Raps,  Tahixham, TheMorganah, Thiago678, Wilson12 - Guests: 76 - Bots: 73 Users: 44,269 (2,541 active)
Latest: Lepedin18
Tip: Read all of the tips by looking here.Not logged in.
Toads Tool 64 doesnt start (Windows 10)
Forum Index - Non-SMW Hacking - Super Mario 64 Hacking - Toads Tool 64 doesnt start (Windows 10)
Pages: « 1 »


Yes, i have read all the FAQs given on this Forum and also googled ALOT. So, here is my Problem:

I completely reinstalled Windows 10 on my Computer. Before i did that, TT64 was working just fine. Now after the fresh install (currently using Windows 10 Home, 64-bit), it doesnt want to start anymore. I click on the .exe file and nothing happens. (No popup, no error, nothing...) Same goes for starting as Admin.

"How about compatibility mode?"

Sadly i already tried that with all sorts of older windows distibutions. Windows 95 and 98 worked, but they didnt render anything. (everything was black, would pretty much be blind editing)

I got following results when trying to start with Windows XP SP2 and Windows 7:

Lets say i would try to start the programm 50 times.

I would get this error 49 times when starting the Programm:


Once i started it another time, it worked completely without problems.



It is a really weird problem. A Programm only working when it feels like it? I cant really continue my Rom Hack like this. :/

Anyone got a Solution?


PS: Before my complete fresh install of Windows 10, i also had installed Windows 10. (From the Win 8.1 to Win 10 upgrade) And as i already said, on there it worked fine.
I like TASing and stuff.

Try redownloading it.
Originally posted by TheStoneBanana
All of this was made possible by Totino's, guys
Sonic Mania wouldnt exist without it

Thanks for the amazing layout LDA!


Originally posted by Luigixhero
Try redownloading it.


Already tried this multiple times :/ (With v0.6.2S AND v0.5.994b)
I like TASing and stuff.

Long time no see everyone!

I bump this thread because I having a similar problem too. My computer is a Window 10 pro 64 bit and as soon as I open TT64 (both v0.6.2S and v0.5.994b) The program (which is stated as "Adobe Projector 32 bit" in task manages) will quickly appear and disappear. I not sure if this is happening to every window 10 pro or home edition users or if a old 32 bit program is not compatible with the newer 64 bit computers. Admittedly I haven't use TT64 since March on my last computer which was a Window 8.1 pro x86.

Well suck 4 me... And in case you need another reason not to upgrade to Window 10 here you go... #tb{:(}

--------------------

MeltFire's Youtube Channel
MeltFire's Sound Cloud Account



Originally posted by Meltfire
Long time no see everyone!

I bump this thread because I having a similar problem too. My computer is a Window 10 pro 64 bit and as soon as I open TT64 (both v0.6.2S and v0.5.994b) The program (which is stated as "Adobe Projector 32 bit" in task manages) will quickly appear and disappear. I not sure if this is happening to every window 10 pro or home edition users or if a old 32 bit program is not compatible with the newer 64 bit computers. Admittedly I haven't use TT64 since March on my last computer which was a Window 8.1 pro x86.

Well suck 4 me... And in case you need another reason not to upgrade to Window 10 here you go... #tb{:(}


In this case our problems arent just similar, because it is basically the exact same Problem. xD But i know, that doesnt make the situation better.

Even if this sounds weird, but i feel happy that im not the only one with this Problem. :D Not because i like people to have trouble or something, but like this more people will have a look at it and we find a solution faster.

I also cant think about any missing packages needed for TT64. But again, im not sure. Someone can think of a solution going into this direction? Or any onther idea?
I like TASing and stuff.

There is one member at origami64 who also have this problem as well, yet there is a another member who has Window 10 and claim this has never happen to him before yet don't understand why. One thing for sure Toad Tool 64 is an incredibly old program. Almost 10 years old at this point and while Skelux did updated and improve TT64. The core programing is still left intact. I also heard Adobe Projector is really difficult and unstable to work with hence why TT64 isn't often updated.

This is really annoying since majority of peoples are is still using ether Windows 7 or 8, but eventually this error HAS to be patch since newer computers are being build with Win 10 pre installed. This will become more common problem. I guess I will test TT64 on other Window 10 computers to see if this really true.

--------------------

MeltFire's Youtube Channel
MeltFire's Sound Cloud Account

I use win10 and never had an issue with toad's tool
Originally posted by TheStoneBanana
All of this was made possible by Totino's, guys
Sonic Mania wouldnt exist without it

Thanks for the amazing layout LDA!
Originally posted by Luigixhero
I use win10 and never had an issue with toad's tool


May I ask both of you what your PC spec is? Is it a laptop or desktop? Also is your Cpu a Intel or AMD? I doubt this has anything to do with it, but I'm just curious since TT64 works fine on my older AMD laptop.

--------------------

MeltFire's Youtube Channel
MeltFire's Sound Cloud Account




It seems like it might be a problem with the anniversary update? I've talked to people having the same issue. Best results they got were by putting it into windows 98 compatibility mode but even then, it starts up but the courses don't actually render. Seems to be some issue with Adobe Projector. But yeah I don't have windows 10 myself so i haven't been able to troubleshoot it myself, but playing tech support for other people I've had no luck finding a workaround.

Just to clarify is everyone here having the issue running the anniversary update?

edit: also its not a missing dependency issue, ran Dependency Walker on it and my friend had everything needed.



Originally posted by ergazoobi
It seems like it might be a problem with the anniversary update? I've talked to people having the same issue. Best results they got were by putting it into windows 98 compatibility mode but even then, it starts up but the courses don't actually render. Seems to be some issue with Adobe Projector. But yeah I don't have windows 10 myself so i haven't been able to troubleshoot it myself, but playing tech support for other people I've had no luck finding a workaround.

Just to clarify is everyone here having the issue running the anniversary update?

edit: also its not a missing dependency issue, ran Dependency Walker on it and my friend had everything needed.

It seems to work perfectly for me, and I'm on the Anniversary update.






yeah i have the anniversary update and it's fine for me

--------------------
SM64 Imprisoned Stars Hack Progress: DEMO released! https://www.youtube.com/watch?v=ksTREBU4SdQ

Courses: 10/15
Bowser levels: 1.5/3
Cap levels: 2/3
Other levels: .5/3
Overworlds: 0/3

My youtube channel where I post walkthroughs of SM64 hacks: https://www.youtube.com/channel/UCGvAdaReuvRKl6BM72zs8_w
Sorry for the bump, but I can verify Toad's Tool 64 did work on Windows 10 for me, until the Anniversary update was installed.

Also, when you let the compatibility be chosen by the troubleshooter, another error will appear:
---------------------------
Application Error
---------------------------
This application cannot start as it cannot create needed files. There may not be enough free disk space.
---------------------------
OK
---------------------------

EDIT: Ah, it wasn't a bump. I live in Europe, so I thought the last post was from the tenth of May :)

EDIT 2: It works in Windows 98 compatibility, but courses won't load.
Most stuff works, though (music editing, for example).
I think newer updates fix these problems. You should get TT64 v6.7S.

--------------------
*insert random removed layout here*
Try using Quad64 instead
Originally posted by TheStoneBanana
All of this was made possible by Totino's, guys
Sonic Mania wouldnt exist without it

Thanks for the amazing layout LDA!
Pages: « 1 »
Forum Index - Non-SMW Hacking - Super Mario 64 Hacking - Toads Tool 64 doesnt start (Windows 10)

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Total queries: 16

Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy