Banner
Views: 844,174,215
Time:
12 users online: 7 up, Counterfeit, Digital Entertainment,  JamesD28, Jamie-Lee Brotheridge, Katrina, Lunming Gaming,  MarioFanGamer, Narcologer, OEO6, Sir_Danny_TM,  Tahixham - Guests: 40 - Bots: 72 Users: 46,402 (2,777 active)
Latest: DavidAshta
Tip: Try not to place secret exits at the very end of levels-- the player will basically have to go through the same level twice.Not logged in.
Sprite Insertion with PIXI
Forum Index - SMW Hacking - SMW Hacking Help - Tutorials - Sprite Insertion with PIXI
Pages: « 1 2 3 4 »
Originally posted by AppleBoy
It doesn't work for me! What do I do?

I have a suggestion, list the steps you are taking to try and get the sprites inserted.
No one can really help you when you post one line messages just saying it doesn't work. How isn't it working.
Whenever I try to import a custom sprite, it just turns into a Shelless Koopa when the game begins! As an example, the one I want to use the most is a P-switch at but the same thing happens! The Sleeping Galoomba turns red. I've tried everything, from setting the extra bit on or off, to... um... what else is there to try? I edited the ASM on the P-switch a little bit by just swapping the #lm{pal}palettes. The code itself is not edited or faulty otherwise.
Please post things such as help requests here https://www.smwcentral.net/?p=viewthread&t=102931
Pages: « 1 2 3 4 »
Forum Index - SMW Hacking - SMW Hacking Help - Tutorials - Sprite Insertion with PIXI

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2020 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy