Idioma…
23 usuários online: Abdu, Ahrion,  AmperSam,  bebn legg, blocc,  Burning Loaf, FrozenQuills, GrenCarret,  Losoall, Mapping_bl, margot, ModernKiwi, muzzl, OEO6, OhMuramatsu, RollingRigatonis, Russ, Samie Zuccati,  Segment1Zone2, Shuttles, Soul, SteamyPanini, TheBourgyman - Visitantes: 118 - Bots: 322
Usuários: 55.715 (2.329 ativos)
Último usuário: Afda1983

PIXI v1.2.1 Error.

Heyo, I was just using pixi and I got the error "Error on line 1. Invalid line start. I'm not really sure what happened as it was working fine before and it just suddenly stopped. I tried doing it without anything being in the list.txt file and that didn't change anything, I tried removing the asm and cfg files I inserted and that did nothing as well. The weird thing is I tried running the two earlier versions of Pixi downloadable on this website and they both worked fine... I then tried using the 1.2.1 version and it didn't work even though this time I changed nothing. I have no idea what went wrong and I spent a good half hour trying to fix the problem but to no avail. I feel like it's something obvious but I lack in any strong knowledge on how Pixi works. And yes the folder is isolated from anything else and I was dragging my rom into pixi as otherwise it can't be found. Any ideas?

EDIT: I tried putting the smc file in the same folder as pixi and when I ran it, it stuck around for a bit then crashed.
Signature.
Bump?
Signature.
A bit late, but I just had the same error:
"Error on line 1: Invalid line start."
I think PIXI looked for list.txt in the same directory as the specified ROM and in my case there was another list.txt file there which wasn't in PIXI-format. Placing ROM and list.txt in the same directory as pixi.exe solved the problem for me.
HTH