Banner
The Questionable Level Design Contest ends in…
14 DAYS, 19 HOURS, 15 MINUTES AND 52 SECONDS
Views: 913,974,785
Time:
12 users online: 2pvenezuela, arthur4272, Boosius, CarlitosGaming, chickaDEE Magazine, Fernand1527, KirbyStar, MarioriaM, Pancake001, RyanRocksHacking, VecchiaZim, YMM - Guests: 89 - Bots: 76 Users: 51,192 (2,256 active)
Latest: Pink
Tip: Verify that your hack's BPS patch is functioning correctly before submitting it.
Not logged in.
Need help with the overworld
Forum Index - SMW Hacking - SMW Hacking Help - Need help with the overworld
Pages: « 1 » Link - Thread Closed
Hi,

I have 2 event problems in the overworld.

My first problem is that after I beat a certain level, there’s a random red dot (those who indicate there’s a secret exit in the level) that appear from nowhere. It disappears after I complete the next level and I can’t manage to see it in the editor.

My last problem is that after another level there’s an explosion on the map and I can’t find where to manage those event.

Someone have an idea what to do?


That random red dot might be a Layer 1 event left over from the original game. Hit #lm{owev1} to enter Layer 1 event editing mode, hold page up to advance all the way through the event list, then drag-select the entire overworld and press delete to remove all the stray tiles.

For the second issue, destruction events are handled through the #lm{owdestlv} dialogue; you have to select a destroyable tile (top of castle/fortress/switch palace) to open it. That said, a destruction event shouldn't run unless the tile Mario is physically on is the tile being destroyed, so I don't know why you'd get an explosion elsewhere.

Professional frame-by-frame time wizard. YouTube - Twitter - SMW Glitch List - SMW Randomizer
For the red dot, I had already done that, but the dot don't even appear.
And the weirdest thing is that if I go into a pipe and come back, the dot disapear. Same thing if I close the game and come back..

And for the explosion, i'm not on a castle/fortress/switch tile, and the explosion don't even apear where I am, it's exploding where there's no tile in the sea...
Had the same random explotion issue, just skip that event, that seems to work.
Please don't post on threads that haven't gotten a response for more than a month, especially if the OP hasn't logged in for 4 months.

Domokun007, feel free to PM me if you ever return and want this reopened. For now, closing.
Pages: « 1 » Link - Thread Closed
Forum Index - SMW Hacking - SMW Hacking Help - Need help with the overworld

The purpose of this site is not to distribute copyrighted material, but to honor one of our favourite games.

Copyright © 2005 - 2021 - SMW Central
Legal Information - Privacy Policy - Link To Us


Menu

Follow Us On

  • YouTube
  • Twitch
  • Twitter

Affiliates

  • Super Mario Bros. X Community
  • ROMhacking.net
  • Mario Fan Games Galaxy
  • sm64romhacks